Audio suddenly stopped working , Window 8.1 ?

BuzzKenway

Honorable
Apr 16, 2013
735
0
11,060
49
Hello There !!

I recently tested my old build ,

Core 2 Duo E7500 @ 2.93 Ghz
2 gigs DDR2 RAM
Window 8.1
No gpu
On board audio .

I watched some Family Guy vidoes on YouTube and then kept my build to sleep mode .
Later when I opened the sound was not working .
Before , sound was not working on [ Window 7 ] . But when I keep playing a song repeatadly and keep on sleep mode for 2-5 hours .
It would fix .

I had installed Window 8.1 [ 2-3 weeks ago ] and sound was working very good .But now it has suddenly stopped .
There is no problem in driver
Every sound settings are fine
Speaker is working fine .
No audio jacks are recognized and look fine , but no sound is heard [ my ears are good too :p ]

Seems that there is something which is stopping the sound .

So hope you get what my problem is...

...thank you for reading...Waiting for your solutions !!


THANKS !!!!! :D
 

BuzzKenway

Honorable
Apr 16, 2013
735
0
11,060
49


I did bro :) and they are best compatible .
Still no sound

Actually you know main things is that . Something has went wrong . I haven't changed anything but still no sound
Still I will try once again re-install .
 

BuzzKenway

Honorable
Apr 16, 2013
735
0
11,060
49


I did but no fix . I shouldn't be it cause it was up to date before and was working fine . There is no update
One thing I figured out is that when I wake up from sleep now , sound works for like 7-8 sec and stops :(
 

TRENDING THREADS