Question Aura Sync stopped working with header.

Jan 30, 2021
1
0
10
0
I recently purchased a new PC and it's been working fine for a month of two now, suddenly I cant ever get my AIO or front case fans to work in Aura sync (they sit there LEDs off)
I had them working for awhile but randomly they just went out of sync and now when switched over to aura sync they just sit there off.
I've tried a huge amount of things I've spent weeks on google and watching videos and im simply at a loss for ideas. I have had small instances when i got them briefly working only to stopped the very next re-boot.
Things I've tried,
Changing power options off fast boot (suggested online)
Re-installing all the software (also manually deleting anything I could find still hanging around)
Installed both ICUE & Armoury crate. (installed both each one at a time with the other not installed and both together)
Tried to rescan LEDs and done the calibration within Armoury crate app.
Tried to install an older version of just AURA Sync before it was apart of Armoury Crate.
If hit the button on the front of my case to take it off software control the fans will light up and the RBG works fine but it's that barf rainbow pulse.
RGB fans on the header will cycle through the manual settings while using the case button.
I've tried to remove anything I can find / know of that possibly has anything to do with RBG's on my Pc that could conflict.
I did at one time uninstall ICUE and then suddenly Armoury crate and Aura Sync worked with the fans but after a re-boot they stopped.
Any suggestions are greatly appreciated and if I find the solution I'll be posting back here.

Operating System
Windows 10 Home 64-bit
CPU
AMD Ryzen 7 3700X 41 °C
Matisse 7nm Technology
RAM
32.0GB Dual-Channel Unknown @ 1799MHz (26-25-25-58)
Motherboard
ASUSTeK COMPUTER INC. ROG STRIX X570-F GAMING (AM4) 39 °C
Graphics
ASUS VG278HE (1920x1080@120Hz)
3071MB NVIDIA GeForce GTX 1080 Ti (EVGA) 57 °C
Storage
931GB KINGSTON SA2000M81000G (SATA-2 (SSD))
Optical Drives
No optical disk drives detected
Audio
Sound BlasterX G1

https://www.asus.com/campaign/aura/us/download.php

https://puu.sh/HccxZ.png
 

ASK THE COMMUNITY