Question Aurora R4 Stuck on Logo screen ?

MadMX

Prominent
Dec 29, 2019
6
0
510
0
Hello i would like some help with my aurora r4, im not the most knowledgeable person when it comes to pcs but i get by.

Its an Alienware Aurora ALX R4 with i7 4960x, asus gtx 1080 ti and 32gb of ram.

Had this thing for about 2 years and upgraded it in the first 6 months so its been working fine.
It started when i came home from work and noticed a burning plastic smell coming from my pc, upon further investigation i noticed a capacitor sitting at the bottom of the case and big burned spot to the uper left of dimm one slot on the motherboard.

Ordered a second hand replacement motherboard and a reconditioned powersuply just incase, after finaly getting my parts and installing both i booted my pc but it didnt show anything on the screen, the lights came on, fans ramped up then died down but nothing posted, after checking and rechecking my work i decided to replace the cpu as i thot it might be fried and i had 2 spare ones, one i got with the pc and another came with the motherboard both being i7 3930k's.

After doing so it finaly showed the alienware logo with the F2 and F12 prompts, beeps ones every 25 seconds or so and thats as far as it gets, the screen does go black after about 5 or 10min of logo screen.

I tried replacing the cemos CMOS and alx batteries as well as resseting bios with jumper pins, even reset the password for good measure. It registers the keyboard becouse if i press f2 or f12 it highlights it but thats it, if i press anything just after the logo you can hear a tick for every press somewhere near the motherboard which im assuming just means its a signal from the keyboard.

From what i gather one beep is a post error, to make sure i removed the ram, powered it on and got 2 beeps so they are working.
Tried 2 different SSDs that work on my laptop and one brand new HDD with no change, even installed the other i7 3930k with same results. I tried booting it with the side cover on and off with no difference and even checked the powersuply test button which gives me a green led and turns the pc on with the fans at full noise until i release the button which then turns it off.

I dont have a spare gpu to test but if it shows the logo i figure its working, also gpu's are not exactly cheap these days so i don't want to buy it just for testing.

I honestly don't know what else to check and im kinda getting over it, if anyone can help please do.
 

ASK THE COMMUNITY

TRENDING THREADS