AutoFill

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

When a web page ID and password box are first manually filled in, a box pops
up asking if you want MicroSoft to remember those items. If you click "no",
the box never pops up again for that web site. How do I get it to pop up
again if I change my mind and do want it to remember?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

You can configure AutoComplete to save and suggest only the
information you want. You can choose whether to use AutoComplete
for Web addresses, forms, and passwords, or not use it all. You can
also clear the history for any of these.

1. In Internet Explorer, on the Tools menu, click Internet Options.
2. Click the Content tab.
3. Under Personal information, click AutoComplete.
4. Select the check boxes for the AutoComplete options you want to use.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/default.aspx

-----------------------------------------------------------------------------------

"MsDarlyn" wrote:

| When a web page ID and password box are first manually filled in, a box pops
| up asking if you want MicroSoft to remember those items. If you click "no",
| the box never pops up again for that web site. How do I get it to pop up
| again if I change my mind and do want it to remember?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have all selections checked. My problem is that after I once choose "Do Not
Remember" I don't know how to get another chance to choose "Remember". The
popup asking the question only appears the first time I fill in web site info.

"Carey Frisch [MVP]" wrote:

> You can configure AutoComplete to save and suggest only the
> information you want. You can choose whether to use AutoComplete
> for Web addresses, forms, and passwords, or not use it all. You can
> also clear the history for any of these.
>
> 1. In Internet Explorer, on the Tools menu, click Internet Options.
> 2. Click the Content tab.
> 3. Under Personal information, click AutoComplete.
> 4. Select the check boxes for the AutoComplete options you want to use.
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
>
> Be Smart! Protect Your PC!
> http://www.microsoft.com/athome/security/protect/default.aspx
>
> -----------------------------------------------------------------------------------
>
> "MsDarlyn" wrote:
>
> | When a web page ID and password box are first manually filled in, a box pops
> | up asking if you want MicroSoft to remember those items. If you click "no",
> | the box never pops up again for that web site. How do I get it to pop up
> | again if I change my mind and do want it to remember?
>
 

Latest posts