Question Automatically hide the taskbar in desktop mode in Windows 10 is not there!!

Blackink

Distinguished
Apr 27, 2014
557
28
19,190
66
My friends laptop has Windows 10 home. I don't know what version but if that matters, I can find out.
When I right click on an empty space on the taskbar and go to taskbar settings, the option to hide the taskbar in desktop mode isn't even there - it's not even grayed out.

What am I missing or is there another way to hide the taskbar in the desktop mode?!?
 

Colif

Win 10 Master
Moderator
Google is brain dead, search for "hide taskbar option missing in settings in win 10" and all I get are results showing how to hide it... thanks guys.

see option 4 for another way to hide it - https://www.wikihow.com/Hide-the-Windows-Taskbar#Troubleshooting-Windows-10

I don't think version matters, it should always be there.

Get him to try this as well:

right click start button
choose powershell (admin)
type SFC /scannow and press enter
once its completed, copy/paste this command into same window:
Repair-WindowsImage -Online -RestoreHealth
and press enter


SFC fixes system files, second command cleans image files,
If SFC is unable to correct corruption before you run 2nd command, run it again afterwards as it should be able to do it now. And restart PC.
 

Blackink

Distinguished
Apr 27, 2014
557
28
19,190
66
Colif:
After I posted my message, I did more "Google" searches and found that a laptop might be listed as a tablet in those taskbar settings.
It'll be a few days before I get back down there but I'll check to see if that option is there. If it was, I certainly didn't make the connection that a laptop can be listed as a tablet.

If that's not there, I'll try your suggestions.
Thanks....
 

ASK THE COMMUNITY