• Now's your chance to speak with MSI directly! Join our AMA and get entered to win a RTX 2060 GPU, plus more! Ask your questions here.

    Catch the next Tom's Hardware livestream on May 28 at 2PM Eastern: Catch the show here!

    Need Hardware Help? Include the Info Requested Here.
  • Join our Best PC Builds competition and get on the Tom's Hardware home page. Check it out here.

Question Autoruns

May 2, 2019
40
0
30
0

Ralston18

Titan
Moderator
Perhaps the other computer has something that is being flagged/counted as a virus; false positive perhaps.

Unless both computers are completely identical, then I would not expect the results to be identical. And maybe not even then depending on use history, etc...

However, I think more information may prove helpful. Being able to see the screens and virus count totals in question would be a good starting point.

Are you able to post comparative screen shots from each computer?

http://www.tomshardware.com/answers/id-2173703/post-images-tomshardware-guide.html
 
Reactions: Phillip Corcoran
May 2, 2019
40
0
30
0
Perhaps the other computer has something that is being flagged/counted as a virus; false positive perhaps.

Unless both computers are completely identical, then I would not expect the results to be identical. And maybe not even then depending on use history, etc...

However, I think more information may prove helpful. Being able to see the screens and virus count totals in question would be a good starting point.

Are you able to post comparative screen shots from each computer?

http://www.tomshardware.com/answers/id-2173703/post-images-tomshardware-guide.html


I have taken Screen Shot . I don't know how to attach the Word file in which I have stored it.
 
In (SysInternal's) Autoruns, under "options" , presumably VT totals are not hidden. but, just giving no results?

Have you tried deleting the current Autoruns, and redownloading the latest, or, running it 'live' straight from MS?
 

ASK THE COMMUNITY

TRENDING THREADS