Available Wireless Networks Tab

G

Guest

Guest
Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I installed a wireless PCI card in my desktop running XP Home SP1. When I
open the Wireless Network Connection Properties dialog, there is no tab for
"Wireless Networks". Also, when I right-click the Wireless Network
Connection and select "View Available Wireless Networks", it opens up that
dialog, but the only active button is Cancel and everything else is faded
out. How do I activate this feature? Thanks
 
G

Guest

Guest
Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Well hello, look 3 messages down from yours to "wireless connection
properties doesnt show". Welcome to my world, I have been working on this for
2 days and nothing. Let me know if you get it sorted. Have tried all the
recommended and am missing something somewhere. So best of luck.
A

"757guy" wrote:

> I installed a wireless PCI card in my desktop running XP Home SP1. When I
> open the Wireless Network Connection Properties dialog, there is no tab for
> "Wireless Networks". Also, when I right-click the Wireless Network
> Connection and select "View Available Wireless Networks", it opens up that
> dialog, but the only active button is Cancel and everything else is faded
> out. How do I activate this feature? Thanks
 
G

Guest

Guest
Archived from groups: microsoft.public.windows.networking.wireless (More info?)

You need to start the Wireless Zero Configuration service (WZC)
Go to administrator tools -> Services, it's at the bottom

Set it to 'automatic' and it will work each time you start the computer

"757guy" <757guy@discussions.microsoft.com> wrote in message
news:70C6510E-1154-49E5-A5CB-9E4BEC344ECB@microsoft.com...
>I installed a wireless PCI card in my desktop running XP Home SP1. When I
> open the Wireless Network Connection Properties dialog, there is no tab
> for
> "Wireless Networks". Also, when I right-click the Wireless Network
> Connection and select "View Available Wireless Networks", it opens up that
> dialog, but the only active button is Cancel and everything else is faded
> out. How do I activate this feature? Thanks
 
G

Guest

Guest
Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Thanks. That worked great!!

"Jeroen van Bemmel" wrote:

> You need to start the Wireless Zero Configuration service (WZC)
> Go to administrator tools -> Services, it's at the bottom
>
> Set it to 'automatic' and it will work each time you start the computer
>
> "757guy" <757guy@discussions.microsoft.com> wrote in message
> news:70C6510E-1154-49E5-A5CB-9E4BEC344ECB@microsoft.com...
> >I installed a wireless PCI card in my desktop running XP Home SP1. When I
> > open the Wireless Network Connection Properties dialog, there is no tab
> > for
> > "Wireless Networks". Also, when I right-click the Wireless Network
> > Connection and select "View Available Wireless Networks", it opens up that
> > dialog, but the only active button is Cancel and everything else is faded
> > out. How do I activate this feature? Thanks
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windows.networking.wireless (More info?)

New Vaio TR3A, WZC running automatically, external pc card can connect fine,
but when button turned on for wireless network, right clicking properties,
again advanced and connect are greyed out, Intel Pro Wirless 2200BG

"757guy" wrote:

> Thanks. That worked great!!
>
> "Jeroen van Bemmel" wrote:
>
> > You need to start the Wireless Zero Configuration service (WZC)
> > Go to administrator tools -> Services, it's at the bottom
> >
> > Set it to 'automatic' and it will work each time you start the computer
> >
> > "757guy" <757guy@discussions.microsoft.com> wrote in message
> > news:70C6510E-1154-49E5-A5CB-9E4BEC344ECB@microsoft.com...
> > >I installed a wireless PCI card in my desktop running XP Home SP1. When I
> > > open the Wireless Network Connection Properties dialog, there is no tab
> > > for
> > > "Wireless Networks". Also, when I right-click the Wireless Network
> > > Connection and select "View Available Wireless Networks", it opens up that
> > > dialog, but the only active button is Cancel and everything else is faded
> > > out. How do I activate this feature? Thanks
> >
> >
> >
 
G

Guest

Guest
Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Make sure that no other s/w for wireless config is running.
Especially look for Intel Proset or Adapter switch utilities.
In properties of the wireless connection, uncheck all non-Microsoft's protocols.

--PA

"RZK" <RZK@discussions.microsoft.com> wrote in message news:81FF4D87-2783-4030-B8DF-DE54C01BFB38@microsoft.com...
> New Vaio TR3A, WZC running automatically, external pc card can connect fine,
> but when button turned on for wireless network, right clicking properties,
> again advanced and connect are greyed out, Intel Pro Wirless 2200BG
>
> "757guy" wrote:
>
> > Thanks. That worked great!!
> >
> > "Jeroen van Bemmel" wrote:
> >
> > > You need to start the Wireless Zero Configuration service (WZC)
> > > Go to administrator tools -> Services, it's at the bottom
> > >
> > > Set it to 'automatic' and it will work each time you start the computer
> > >
> > > "757guy" <757guy@discussions.microsoft.com> wrote in message
> > > news:70C6510E-1154-49E5-A5CB-9E4BEC344ECB@microsoft.com...
> > > >I installed a wireless PCI card in my desktop running XP Home SP1. When I
> > > > open the Wireless Network Connection Properties dialog, there is no tab
> > > > for
> > > > "Wireless Networks". Also, when I right-click the Wireless Network
> > > > Connection and select "View Available Wireless Networks", it opens up that
> > > > dialog, but the only active button is Cancel and everything else is faded
> > > > out. How do I activate this feature? Thanks
> > >
> > >
> > >
 

ASK THE COMMUNITY

TRENDING THREADS