Question B360M H Fails to install games

Mar 27, 2019
23
0
10
0
Need some help,
Recently upgraded my motherboard , CPU and memory - having some issues now with certain games not installing which previously wasn't a problem,

I highly doubt its the CPU (I5 8400) , Ive run a memory check which came back ok (16Gb 2x8GB corsair vengeance LPX 2666mhz)
Which leaves the motherboard (Gigabyte B360M H), as the hardrives were used in previous computer without issue.

Problem is games seem to start to install then at random times during installation then i get a error saying An error occurred whilst trying to copy a file the source file is corrupted,
I can install the same files on other computer with no problem installs fine with no error , Also when trying to download Destiny 2 at random times during the download it will just come up as failed and to try again, i get this multiple times within the 100Gb download,
Issue seems to be only on certain games as ive downloaded and run Anthem and battlefield 5 without any problems at all,

Does anybody have any experience with this or able to help?
Cheers
 
Mar 27, 2019
23
0
10
0
Yes that's right but its also GTA V (boxed DVDs) i cant install on my new set up but yet works fine on my sons PC ( my old Pc) and also install fine on my Surface Pro
 
Last edited:
Mar 27, 2019
23
0
10
0
I don't, Steam games seem to work fine as well, ive got Resident Evil 2 that downloaded and runs fine, its at random points i get the errors never the same place and like i said i downloaded Destiny 2 on my Surface Pro without any errors at all same with GTA installed fine its just on my new set up i seem to have the errors

ive just never see came across this before
 

WildCard999

Titan
Herald
It's a odd issue as those disks should install the game and then prior to launch it should update to the newest version. As for Destiny 2 the only thing I can think of is deleting the Blizzard app, reinstalling it then trying to download again.

Using Windows 10?
 
Mar 27, 2019
23
0
10
0
That's right the disks just install base game, ive done so i have even done another full install of windows 10 Ohh and another it wont install in a windows 10 update all i get is

There were some problems installing updates, but we’ll try again later. If you keep seeing this and want to search the web or contact support for information, this may help: (0x80070424)

this is what makes me think motherboard but i don't know how lol i have even updated bio updated all SATA drivers swapped out for new SATA cables tested 2 other hard drives

im just at a loss now on what this could be
 

WildCard999

Titan
Herald
Windows 10 shouldn't have issues updating, even if it's the inactivated version. As long as it's a (1)paid version or (2) inactivated version there should be no issues.

After installing Windows did you install the drivers for the motherboard? If so did you get them directly from Gigabyte's website?
 
Mar 27, 2019
23
0
10
0
Bios is up to date as all the drivers, even if i uninstall all drivers and then reinstall i get the same issue. i have even looked in bios for sata setting no luck
 
Mar 27, 2019
23
0
10
0
Where would i start looking to see if it is software related? i ordered from CCL a month ago. i would like to return it, would i return it as faulty ? or could i just return it?
 

WildCard999

Titan
Herald
Well you've pretty much done everything software wise to attempt to fix it, it's just the problem itself sounds like its software related however now it appears more hardware related.

I'm not sure of CCL's policies with returns but if I were experiencing the same issues I'd say it's faulty and hopefully at the very least they'll give you credit at the site/store.
 
Mar 27, 2019
23
0
10
0
I guess ill have to and see what they say but im just worried they will get it test it and not get the same issue as it is a very odd and very picky issue, just very strange thing
 
Mar 27, 2019
23
0
10
0
I've just got a returns forum off CCL i'm just going to send it back get a better board. just paid £15 for a month of Origin as well ! by the time i get a new board that would have ran out lol

Thank you for all the help
 

ASK THE COMMUNITY