[SOLVED] B450 Tomahawk Max - BIOS no longer accessible

Dec 13, 2020

I built my pc over the summer and didn't experience this issue at all until this week. I cannot access the BIOS.

I've always had the option to access the BIOS upon booting for a few seconds before proceeding to Windows 10. When I boot now, it skips directly to OS. Also, I believe this boot process is noticeably slower than before (~15s as opposed to 7-8s).

I can't recall anything recently that I did to cause this, mess with the boot order, etc. I did not turn on Quick Boot (I like having the option to access BIOS upon each boot like many others).

I've tried:
  • Spamming Delete and F11 (and generally just all F keys when booting) in accordance to the B450 Tomahawk Max manual, but when I do, the screen just stays black and it doesn't move on to windows.
  • Windows Settings > Update and Security > Recovery > Advanced Startup > UEFI Firmware Settings (yields same boot to black screen indefinitely and doesn't proceed to windows).
  • Checking for recent BIOS updates on the manufacturer website (nothing would indicate that any of these would fix it, and I'm hesitant to do unnecessary BIOS updates due to the risk (I've never done it before).
Here is the rest of my build in case the information is required:
CPU: AMD Ryzen 5 3600
PSU: PC Power & Cooling Silencer Series 750W 80+ Gold Semi-Modular
RAM: DDR4 3200 MHz 8GB x2
Storage: Sabrent Rocket 1 TB M.2 SSD (that's it!)

Any idea of what may be going on here?
Last edited: