Question B450M/ac ARGB problems

Oct 3, 2020
1
0
10
0
Hello, recently I have a lot of issues with the RGB on my motherboard, I have a AEROCOOL QUARTZ REVO case, and had no problems with the rgb untill I pluged 2 140 darkflash (with their own controller because they are 6 pins but the controller has an output of 3, after this the ASROCK program to control the rgb started with failures, initially not detecting the fans, then even if they were off, certain LEDs remained turned on in a color with a breather effect, after installing and uninstalling the program, formatting the equipment and changing the connections too many times (connecting the controller of the 140 fans to the one of the cabinet and vice versa) it will remove the persistent color that They had, but it began to detect me (regardless of whether they were plugged into the motherboard's 3-pin connector) as SIMPLE RGB (4-pin), so I did the same as before (install and uninstall to see if it was fixed, change connections, format) and again the problem was fixed, but now it simply does not recognize the fans as either argb or rgb (when changing the settings in the rgb application it does not change na day), I tried the exact same thing on a motherboard from another brand and I had no problem, they were detected as 3 pins and everything worked as it should, I also tried to restore the bios and put something on the plate to restart (I don't remember the name of this process but it is put in a pin entry) and the problem persists, it does not detect the fans as rgb, I sent a ticket to ASROCK support 1 month ago and at the moment I still do not receive any response, sorry for the long post, I appreciate any help with the subject.
 

ASK THE COMMUNITY