Question B450m Gaming Plus POSTed Once

May 26, 2020
2
0
10
0
Hi guys,

New rig setup just POSTed once, but after updating the BIOS I can’t seem to get any traction. I attempted to reset CMOS to no avail.

I tried a different GPU (MSI GTX 1060 6GB *both DVI and HDMI ports & GTX 560ti *only DVI port). I tried the DVI port on the mobo to no avail as well. Attempted to boot on different monitors.
Unplugged all peripherals including keyboard and mouse.

Specs:
Mobo: MSI B450M Gaming Plus
CPU: Ryzen 3 3300x
Cooler: Hyper 212 Evo
PSU: 600w Corsair 80+ White
2xDDR4 8GB 3000mHz Corsair Vengance sticks
1 HDD with windows installed (main boot drive)
1 SSD with no windows installed

I’ve reseated every plug-in.
Going to pull the cooler off and install the stock one and attempt to see if maybe it has any effect (potentially the amount of pressure applied to the CPU?)
Have yet to attempt a start w/ one ram stick in each slot.

Apparently the b450M is compatible with the new ryzen 3300x, so I don’t see an issue here. Like I previously stated, the system did POST once! I just can’t seem to get it to post at all since?

Currently upgrading from an intel i5 750 CPU & Maximus Gene 3 mobo so all the wires work. HDD and SSD work as well.

Any solutions?
 
May 26, 2020
2
0
10
0
UPDATE:

Ok, so 50% of the time I know what I’m doing and the other 50% is just a bunch of Hail Mary’s.

In this instance, I got my PC to POST to a successful launch of Windows.

How I recreated the steps:

—I noticed I had an LED light over the VGA icon on my mobo. After reading the manual, it wasn’t recognizing the monitors.
So, I plugged in the DVI, HDMI-1 & HDMI-2 ports of my gpu (GTX 1060) into my monitors. I powered it on, no success.
—Used the shorting switch on JB2 as indicated by the manual.
No success.
—Kept restarting pc at this point using the JB2 maybe 4 or 5 times. While turned off, I pressed the CMOS button on the panel behind the computer. It flashed three times, and turned on the PC.
Success.. POSTed.
—Instead of customizing BIOS (F1), I ran default startup (F2).
Windows successfully loaded from main boot drive. (Not a clean install)
Downloaded Driver Reviver and updated all outdated drivers, and no crashes yet.
 

ASK THE COMMUNITY

TRENDING THREADS