Question B550 gaming x v2 XMP profile/OC doesn't work

Jul 31, 2021
4
0
10
0
Hello , sorry if i might have posted something [that was already posted. i have been searching for last 5 hrs trying to UP my ram speeds. I have Corsair Vengeance RGB PRO 2x8 16 GB 18 CL 3600 mhz and my ram speed is stuck at 2666 basically. Tried everything, XMP profile bios. OC from bios, XMP profile from gigabyte Easy Tune software. OC from Easy tune software , Up voltage from XMP, nothing it just does not want to work, people say this ram isn't compatible for my CPU or something? i've no idea what to do. sorry for poor formating , if anyone has any idea/ been through this and knows.

My whole setup goes as follow :
Mobo : B550 gaming x v2
Cpu : Ryzen 5 3600
Gpu : Gtx 950
memory : corsair vengeance rgb pro 2x8 16gb 18 cl 3600 mhz
a 650w psu corsair
and a M.2 NVME SSD , again sorry if this asked i just have no idea.

I have also Updated BIOS.
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Corsair is the brand of the PSU while 650W is the wattage. What is the model of the unit and how old is it(assuming it's recycled like your GPU)? When you state updating your BIOS, which BIOS version are you currently on? Which slots are you populating on your motherboard? A2 + B2?
 
Jul 31, 2021
4
0
10
0
Welcome to the forums, newcomer!

Corsair is the brand of the PSU while 650W is the wattage. What is the model of the unit and how old is it(assuming it's recycled like your GPU)? When you state updating your BIOS, which BIOS version are you currently on? Which slots are you populating on your motherboard? A2 + B2?

The PSU is brand new , store bought.
Code : CP-9020103
I've updated bios (I started with F12 and updated to F13) i did not know that i needed A2+B2 instead of A1+B1 to make it work , but now i have another problem. I can't make it stable in no way , I've tried XMP profile and crashes after 2 mins. Tried a Corsair guide 18-22-22-22-42 1.35v and it worked a bit better but still crashed ( after 10 mins of using prime95) I have no idea what to try at this point , i have tried the Ryzen calculator thingy and it wouldn't change the frequency simply.

I don't know what to do really

Tried also some other variants like 16-17-17-22 3200mhz. won't even boot

Is Fast Boot on? If it is, disable it.

Its disabled from bios but i had it disabled manually as well.
 

mamasan2000

Distinguished
The PSU is brand new , store bought.
Code : CP-9020103
I've updated bios (I started with F12 and updated to F13) i did not know that i needed A2+B2 instead of A1+B1 to make it work , but now i have another problem. I can't make it stable in no way , I've tried XMP profile and crashes after 2 mins. Tried a Corsair guide 18-22-22-22-42 1.35v and it worked a bit better but still crashed ( after 10 mins of using prime95) I have no idea what to try at this point , i have tried the Ryzen calculator thingy and it wouldn't change the frequency simply.

I don't know what to do really

Tried also some other variants like 16-17-17-22 3200mhz. won't even boot




Its disabled from bios but i had it disabled manually as well.
For every 200 Mhz, you are supposed to drop/add 1 to timings. So that would be 16-20-20-20 @ 3200 Mhz. For tRas, you can try 38 or 40. tRC 60 or 62.
Only touch settings from BIOS. If you have any other utility installed, don't use it/don't install it. Keep it simple. You don't want Gigabytes crap or Ryzen Master conflicting with whatever you set in BIOS, for example.

"Its disabled from bios but i had it disabled manually as well. " What exactly does this mean?
 
Jul 31, 2021
4
0
10
0
"Its disabled from bios but i had it disabled manually as well. " What exactly does this mean?

Well, default bios settings has it as disabled , and i made sure to disable it again ( even though it does show Disabled). Also i'll try with your config and see how it fits. thanks!

Another question , do you think it has to do with my CPU temp? it gets pretty hot especially on stress test (90-95 , the cpu itself when i tested with 2666mhz ram worked fine on stress test for over an hr) i'll buy a cooler soon for it since seems like stock doesn't do that great. I was thinking about arctic freezer 34 , is it good or do you have any other suggestions?
 
Jul 31, 2021
4
0
10
0
3 days later and i still cannot get it stable , started to think it has to do with my mobo. It says it supports 3200 native and below and 3600.4000 4200 with OC.

Whether it is from my mobo or temp or bios , with 3600 i cannot boot into warzone at all. 3200 worked fine. I'll try once i get an AIO cooler to run 3600 again. Raised voltage to 1.4 did nothing on DRAM and everytime its on 3600 i get crackling noise

Anyone got any else idea what could it be?
 

ASK THE COMMUNITY

TRENDING THREADS