Backup Failed.....

My friends Win7 computer has a problem where it was doing backups but now it will not complete a backup, it fails. I've tried everything I can to figure it out and I cannot, so I gave up and told her the only way I could fix it was with a new windows install.

The backup goes fine till about half way, then I get a backup failed and MSE pops up and says "MSSE detected 1 potential threat and suspended it"

"Click Clean computer to remove this threat." I've chosen "clean" several times but the same thing happens every time I attempt a backup. I run Malwarebytes and MSE and nothing comes up, yet the warning comes up on every backup attempt.

Well now suddenly my Vista64 machine has the same problem. Never had a issue with doing regular backups till today. Tried 4 times and backup fails every time. I'm also getting the same exact MSE warning.

Also, when the backup fails it says "Backup did not complete successfully, access is denied. (0x80070005)".

Can anybody tell me what the deal is with this? I've even completely formated "F" drive and same thing happens. I'm confident neither machine has any virus or malware.

Any ideas?
No updates lately.

I'm running MSE and Malwarebyes. Have been running both for several years on pc and laptop, this problem just started today.

Not sure why I should run Microsoft Security Scanner when I'm already running Microsoft Security Essentials and Malwarebytes, but I'll try it anyways.