Nickolas

Distinguished
May 6, 2004
13
0
18,510
Archived from groups: microsoft.public.windowsxp.general (More info?)

Unfortunatly this hasnt dont the trick anymore ideas please help?!!?!

'TaurArian [MVP Wrote:
> ']Click on the Start button
> Select Control Panel
> Then select Performance and Maintenance/Adjust Visual Effects/"Use drop
> shadows for
> icon labels on the Desktop".
> Classic - Control Panel/System/Advanced/Performance/Settings
> If this still doesn't do the trick, right-click the desktop, point to
> Arrange Icons
> By and make sure that Lock Web Items on Desktop is un-checked
>
>
> "Nickolas" Nickolas.1v2tpm@pcbanter.net wrote in message
> news:Nickolas.1v2tpm@pcbanter.net...-
>
> Hi, my problem is this. I right clicked and copied a picture, then i
> went to the desktop and right clicked and pressed paste. Now all me
> icons have a border around them, this border is what ever colour the
> desktop background color is, so now the icons stick out from whatever
> the desktop wallpaper is and this is very annoying, can anyone tell
> me
> how a can remove this border?
>
>
> --
> Nickolas-


--
Nickolas
 

Malke

Distinguished
Apr 6, 2004
3,000
0
20,780
Archived from groups: microsoft.public.windowsxp.general (More info?)

Nickolas wrote:

>
> Unfortunatly this hasnt dont the trick anymore ideas please help?!!?!
>
> 'TaurArian [MVP Wrote:
>> ']Click on the Start button
>> Select Control Panel
>> Then select Performance and Maintenance/Adjust Visual Effects/"Use
>> drop shadows for
>> icon labels on the Desktop".
>> Classic - Control Panel/System/Advanced/Performance/Settings
>> If this still doesn't do the trick, right-click the desktop, point to
>> Arrange Icons
>> By and make sure that Lock Web Items on Desktop is un-checked
>>
>>
>> "Nickolas" Nickolas.1v2tpm@pcbanter.net wrote in message
>> news:Nickolas.1v2tpm@pcbanter.net...-
>>
>> Hi, my problem is this. I right clicked and copied a picture, then i
>> went to the desktop and right clicked and pressed paste. Now all me
>> icons have a border around them, this border is what ever colour the
>> desktop background color is, so now the icons stick out from whatever
>> the desktop wallpaper is and this is very annoying, can anyone tell
>> me
>> how a can remove this border?

Try a System Restore to before you did this.
Start>Programs>Accessories>System Tools>System Restore
Restore my computer to an earlier time.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
 

Nightowl

Distinguished
May 17, 2001
251
0
18,780
Archived from groups: microsoft.public.windowsxp.general (More info?)

Nickolas <Nickolas.1v47pn@pcbanter.net> wrote on Fri, 9 Sep 2005:

>Unfortunatly this hasnt dont the trick anymore ideas please help?!!?!

Hi Nikolas

As well as having "Use drop shadows for icon labels" checked, and
Arrange Icons by > Lock Web items UN-checked;

~You mustn't have any web content on your desktop. Look in
Display Properties > Desktop > Customize Desktop > Web -- all the
checkboxes should be clear;

~Your wallpaper must be an image file, like .jpg or .bmp, not
html. It sounds like you may be using html wallpaper.

Hope this helps.

--
Nightowl