Bad MOBO, DIMM slot, or RAM Module? Or something else?

Status
Not open for further replies.

Rkbarnes82

Distinguished
Feb 4, 2012
3
0
18,510
Stats:
GA z68xp ud4
i7 2600k
4 CMZ8GX3M1A1600C10 corsair vengenace (8GB) modules = (32 GB)
1 evga 560ti 2gb GPU
1 corsair gt3 120gb ssd (OS)
1 WD caviar black 1 tb HHD
1 lite on dvdrw
1 old toshiba dvdrw
dokker lite case
multiple fans & nzxt fan controller
1 750W modular corsair enthusiast PSU
windows ultimate 64bit

I recently built my first computer, my goal was gaming and an all around really fast computer. After it was assembled I had a heck of a time with it freezing during the initial phases of the OS installation(about 5-6 tries). Eventually I did get it installed however it took a long time to load; about 15 seconds to the splash screen and then it would sit for about 3 mins until you enter your password and then another 30 seconds onto a black screen and then the desktop. I had numerous freeze ups with installing the windows updates and SP1. I removed two of the ram sticks and it sped up the boot time a lot, the splash screen was reduced to about 10 seconds, everything else the same, and overall seemed more stable & quick. I switched the ram sticks out and it was the same so I dont think one is bad. I tried just one ram stick and it was about the same as having two. I currently have only two sticks in on the 1 & 2 slots per the manual. My question is; is 32GB so overkill its slowing down the computer? And shouldnt the boot time be quicker with the OS loaded onto the SSD? Any suggestions are appreciated.
 
Solution
If you've checked each stick individually with Memtest ( http://www.memtest.org/ ), then my first assumption would be a faulty board. Unless you made changes in BIOS that are making the system unstable. The board should have no issue with that much RAM. If the board works fine with 2 x 8GB, but chokes with 4 x 8GB... I'd bet on the board being bad.
Btw, here is a good tutorial for fresh installing Win7 with a SSD.
http://www.overclock.net/t/1156654/seans-windows-7-install-guide-optimization-for-ssds-hdds

clutchc

Titan
Ambassador
If you've checked each stick individually with Memtest ( http://www.memtest.org/ ), then my first assumption would be a faulty board. Unless you made changes in BIOS that are making the system unstable. The board should have no issue with that much RAM. If the board works fine with 2 x 8GB, but chokes with 4 x 8GB... I'd bet on the board being bad.
Btw, here is a good tutorial for fresh installing Win7 with a SSD.
http://www.overclock.net/t/1156654/seans-windows-7-install-guide-optimization-for-ssds-hdds
 
Solution

Wamphryi

Distinguished
I think you need to update the BIOS. When motherboards are produced they have a BIOS that may not deal well with particular RAM chips that have been made after the board was produced. 8 GB Dimms are new and even though the board supports them in theory they often require a BIOS update to marry up the new technology.
 

Rkbarnes82

Distinguished
Feb 4, 2012
3
0
18,510
I ended up flashing my bios which may or may not have helped but the SSD installation guide was awesome and seemed to really speed things up after a clean reinstall. thanks guys.
 
Status
Not open for further replies.