izanuff

Distinguished
Aug 14, 2007
11
0
18,510
I tried turning my comp on today and it gave me a BSOD. Now it will not even boot. It gives me one long beep. which would mean ram. so I take out 1 and try the other. still no joy. I have tried each ram slot to no avail. when I run it in the yellow slots. it gives me the short beeps for bad PSU. when I run it in the red it gives me the long beep for DRAM. I have been running dual channel patriot ddr 800 in the red slots for 3 months with no problems. cleared cmos. removed battery. reset ram again. took out sound and reseated video. Not it beeps for about 5 seconds or so and shuts down then reboots and does it again.. keep doing this til i pull the cord

965-ds3 rev 3.3
patriot 2x1gb pc6400
seagate 320gb
8600gts evga
audigy mp3+
e6420 c2d
freezer 7 pro
 

aquatom

Distinguished
Aug 14, 2007
13
0
18,510
Hi
Check this post!
"Help! New system build, GIGABYTE GA-P35-DS3R problem?"
"Continuous long beeps: Graphics card not inserted properly"
 

izanuff

Distinguished
Aug 14, 2007
11
0
18,510
I cant find anything n the beeps I get. It has turned into a beep that last about 2 seconds and then reboots. and just keeps doing it over and over. I am going to get a new PSU today and see if that fixes the problem. I dont have another computer to swap things out with to see if I can fix the problem.
 
Anything loose in the case, like a screw or other metal object on or under the mobo?
What size / brand / model is the PSU?
Depending on your fan alarm settings, a Gigabyte mobo will beep like that until the CPU fan spins up, then it will realize that all is well. You can adjust that behavior in Easytune, once you are able to get there. No, it sounds like you have other problems, but this may be another reason for a lot of beeps. I think mine defaulted to that, and you did say you've reset to defaults.
What voltage does your RAM need? The 965 has a 1.8v "requirement;" you may be able to get around it by booting with a single stick and then setting the RAM voltage in the BIOS (something that you've also reset to default).
 

izanuff

Distinguished
Aug 14, 2007
11
0
18,510
ive tired running single sticks and swapped them to all 4 slots. when i did that it gave me another beep code.. continuous short beeps
 

izanuff

Distinguished
Aug 14, 2007
11
0
18,510
finally got it to boot. with one stick.. then two sticks.. then after I shut it down again it would not boot. now I get no beeps. bene liek that for past 2 hours. tried everything over again. only thing i havnt doen is pull the mobo out of case or reseat the cpu. could it be mobo?