[SOLVED] Bad to worse.

Feb 9, 2021
3
0
10
Using an NVIDA GeForce GT 710 with three moniitors. I was trying to adjust the briteness and contrast on one of the monitors and evidently caused a big problem rather than fixing my simple problem. I am now showing 8-bit Bit Depth on all three displays. Not good. Colors washed out, Task Manager in black and white. Not sure what I did so I am unable to undo it. Suggestions?
 
Solution
Downloaded and unzipped, but never ran DDU. When I tried booting in Safe Mode, it suddenly warned me that I had "High Contrast" turned on. When I turned that off it solved my problem.

Thanks for your efforts.
Try to reset your settings in Nvidia control panel. Set everything back to default as much as possible, then try tinkering again. If that doesn't work, then try using DDU to cleanly uninstall nvidia drivers, then reinstall. Make sure to check the box that says "perform a clean install" whilst installing. That feature will remove any previous settings it detects if any is leftover.
 
Feb 9, 2021
3
0
10
I already reset everything in NVIDIA Control Panel. No changes.

DDU warns "Windows 10 2004 (19041.xxx May 2020) (anything higher is at your own risk)." I am using version 20H2 (latest version). Is that much risk?
 
Feb 9, 2021
3
0
10
Downloaded and unzipped, but never ran DDU. When I tried booting in Safe Mode, it suddenly warned me that I had "High Contrast" turned on. When I turned that off it solved my problem.

Thanks for your efforts.
 
Solution