Battlefield: Modern Combat Beta?

G

Guest

Guest
Archived from groups: alt.games.video.sony-playstation2 (More info?)

Yup, I've already crashed it 12 times before leaving for work. Oh well,
it is a beta, hehe.
 
G

Guest

Guest
Archived from groups: alt.games.video.sony-playstation2 (More info?)

At least you can get logged in. I sign in and get nothing but a black
screen. I can hear people though.


"Arcane Hayter" <arcane.hayter@gmail.com> wrote in message
news:1112324045.138672.32400@o13g2000cwo.googlegroups.com...
> Yup, I've already crashed it 12 times before leaving for work. Oh well,
> it is a beta, hehe.
>
 
G

Guest

Guest
Archived from groups: alt.games.video.sony-playstation2 (More info?)

Remember, this is not even beta. This is a late alpha build.
 
G

Guest

Guest
Archived from groups: alt.games.video.sony-playstation2 (More info?)

Hmmm, that is odd. I got right into it no problems at all. What type of
set-up are you using? Router? etc..


T. Turner wrote:
> At least you can get logged in. I sign in and get nothing but a black
> screen. I can hear people though.
>
>
> "Arcane Hayter" <arcane.hayter@gmail.com> wrote in message
> news:1112324045.138672.32400@o13g2000cwo.googlegroups.com...
>
>>Yup, I've already crashed it 12 times before leaving for work. Oh well,
>>it is a beta, hehe.
>>
>
>
>
 
G

Guest

Guest
Archived from groups: alt.games.video.sony-playstation2 (More info?)

T. Turner wrote:
> Just got mine today...anyone else?
>

Yep, see the other thread...I just posted a long one there ;)
 
G

Guest

Guest
Archived from groups: alt.games.video.sony-playstation2 (More info?)

Arcane Hayter wrote:
> Yup, I've already crashed it 12 times before leaving for work. Oh well,
> it is a beta, hehe.
>

I think I had around 4 last night...in about 2-3 hours of playing.
 
G

Guest

Guest
Archived from groups: alt.games.video.sony-playstation2 (More info?)

"massivegrooves" <massivegrooves@massivegrooves.net> wrote in message
news:424D75DF.5000000@massivegrooves.net...
>
> Hmmm, that is odd. I got right into it no problems at all. What type of
> set-up are you using? Router? etc..
>


I'm sure it was just my PS2 as opposed to my setup, as I was able to play
some SOCOM II after popping the disc out. I've got one of the first edition
PS2's, the big ol clunky ones. Never given me a problem except on beta (or
alpha in this case?) tests.
 
G

Guest

Guest
Archived from groups: alt.games.video.sony-playstation2 (More info?)

T. Turner wrote:
> "massivegrooves" <massivegrooves@massivegrooves.net> wrote in message
> news:424D75DF.5000000@massivegrooves.net...
>
>>Hmmm, that is odd. I got right into it no problems at all. What type of
>>set-up are you using? Router? etc..
>>
>
>
>
> I'm sure it was just my PS2 as opposed to my setup, as I was able to play
> some SOCOM II after popping the disc out. I've got one of the first edition
> PS2's, the big ol clunky ones. Never given me a problem except on beta (or
> alpha in this case?) tests.
>

Mine is an early model also, and have not had problems with it...and
none with betas either. I think I saw a similar post over on the beta
board for the game at playstation.com Might want to give that a look...
 

TRENDING THREADS