[SOLVED] Beeping computer

Feb 5, 2020
18
4
15
0
I built a pc. I put it all together and it does 5 beeps. I reseated my memory. Used only 1 stick in all 4 slots. All fans works, lights work, but doesn't go to bios. I tripplle checked my gpu before putting it in. I even unplugged my graphics card. Just so I could take that out of the equation. My pc any suggestions to try.
 
I built a pc. I put it all together and it does 5 beeps. I reseated my memory. Used only 1 stick in all 4 slots. All fans works, lights work, but doesn't go to bios. I tripplle checked my gpu before putting it in. I even unplugged my graphics card. Just so I could take that out of the equation. My pc any suggestions to try.
Those beeps are whats called a Beep Code. In your motherboard manual there should be a section that goes over the codes and says what each set means. For example you might have 3 long a 2 short beeps, look for the beep error that says what that is and then work from there.
 
Reactions: Morford
I built a pc. I put it all together and it does 5 beeps. I reseated my memory. Used only 1 stick in all 4 slots. All fans works, lights work, but doesn't go to bios. I tripplle checked my gpu before putting it in. I even unplugged my graphics card. Just so I could take that out of the equation. My pc any suggestions to try.
Those beeps are whats called a Beep Code. In your motherboard manual there should be a section that goes over the codes and says what each set means. For example you might have 3 long a 2 short beeps, look for the beep error that says what that is and then work from there.
 
Reactions: Morford
Feb 5, 2020
18
4
15
0
It is 1 beep followed by 3.which says no vga but there was. I took out the graphics card and put my old one in and it worked. Now to figure out why it wasnt working.
 
Feb 5, 2020
18
4
15
0
Sorry. I did not update the psu. I have a Thermaltake 750 W 80gold.it is all flashed and booted. Thanks for the help. I looked online and everyone was saying it was memory. But it was a video problem.
 
Sorry. I did not update the psu. I have a Thermaltake 750 W 80gold.it is all flashed and booted. Thanks for the help. I looked online and everyone was saying it was memory. But it was a video problem.
It is possible that the card wasn't seated correctly and that lead to the issue. However, you did get to learn about beep codes which is a good thing for future hardware troubleshooting.
 
Feb 5, 2020
18
4
15
0
Learning a new skill is always a good thing. You got me on the right track and I thank you for that. I just got everything set up right. Even after I got it booted it was not reading the card. I had to do a graphics driver clean and fresh install and then it ran fine. I hear this card iis a bit picky.
 
Reactions: jeremyj_83

ASK THE COMMUNITY

TRENDING THREADS