Question BenQ XL2546 won't switch to 240Hz.

AbbeLabben

Reputable
Aug 18, 2016
18
1
4,510
0
Hello,

I am running an I7 8700K and an RTX 2080 Super and I am using three monitors.
1x BenQ XL2411Z running 60Hz from my motherboard.
1x BenQ XL2411P running 144Hz from my graphics card.
1x BenQ XL2546 trying to run at 240Hz.

My issue is that whenever I go in to Nvidia graphic settings and set my refresh-rate to 240Hz it automatically switches back to 144Hz.
See this: View: https://imgur.com/a/im3617A



I have tried the following:
  • Updating my drivers to the latest version.
  • Unplugging my two other monitors.
  • Using the original cable that came with the monitor, but now I am using a longer DP cable because the one that came with the box was too small. This one should be able to do 240Hz. It didn't work to get 240Hz with the default cable either.
  • Changing the refresh rate from other locations on the computer.
Could I please get some help on this? Would be much appreciated!

EDIT: Solved, just plugged out and plugged in the cable a few times and now it's working fine again.
 
Last edited:

AbbeLabben

Reputable
Aug 18, 2016
18
1
4,510
0
When running multiple displays, the video card will only run the lower of the two frequencies to both displays.
That's totally wrong.

I just unplugged and plugged in the cable and then it worked! Even thought I did it before and now everything has been working perfectly fine for a few days. Solved!
 
Reactions: Glenwing

ASK THE COMMUNITY

TRENDING THREADS