Question Bi-Polar GTX1080 - Please help!

Mar 29, 2020
2
0
10
0
So this is a weird issue I've never seen before, wondering if anyone out there has experience this or has a fix.

I've got this Gigabyte GTX1080 8GB Turbo (Reference style blower cooler) and it only seems to work on 1st Gen Intel motherboard. I've put it into two difference H55 systme now and it works fine, install drivers and benchtest - perfectly fine.

When it works, it shows up as running in PCI-e Gen 2.0 8x under load.

As soon as I put it into any other system (Tried 3rd gen, 4th gen, 6thever setting /7th gen, and 1st gen ryzen) it refuses to post and wont give out a signal.

I've tried all of the following:
  • Setting the PCI-E speed to 2.0 (H55 only runs 2.0)
  • Changing the PCI-e clock latency ( every setting available)
  • Covering the pins with electrical to force the card into PCI-e 8x. (Tested this on the working system, works fine but cuts from 8x to 4x)
  • I've even tried an MSI H81m-E33 that only has PCI-e 2.0 available to no avail.
  • Tried to get a warranty from retailer, the retailer got it working in their test system (I can't confirm what this is) and refused to warranty
  • tried warranty from the manufacturer, they refused before "the card work fine in one of your systems!"
I'm thinking it could be some kind of power isseue?
Maybe I've got this all wrong?

Has anyone got any advice, seen this issue before?

I build, fix, repair, and overclock PCs so I'm pretty okay with following complex fixes if you need to go deep!
 

ASK THE COMMUNITY