Question BIND vulternability

shaharhada

Prominent
Jul 27, 2020
168
2
585
0
.
The BIND 4 and BIND 8 releases both had serious security vulnerabilities. Use of these ancient versions, or any un-maintained, non-supported version is strongly discouraged.
what is the meaning of strongly discouraged?
From Wikipedia source:
https://en.wikipedia.org/wiki/BIND
Under the title Security?
 

ASK THE COMMUNITY