• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

BIOS can't find my WD 1tb hard drive.

that1nob

Commendable
Jun 16, 2016
2
0
1,510
0
Just built my first pc. Everything seems to be working fine but when I try to install windows 8.1 it can't detect my hard drive. I checked my bios and it says the hard drive is unkown in the sata port i plugged it into. my build is
processor: i5-6500
mother board: gigabyte g1 sniper b7
hard drive: western digital 1tb
ram:g skill 2x 8Gb ddr4 2133
PSU: thermaltake smart 650w
 

GregLucente

Reputable
Aug 22, 2015
8
0
4,520
1
Turn off power, unplug PC.
unplug HDD and plug it back in
double chack all cables are fully plugged in
restore power

If problem persists try another port

If problem still persists try plugging it into another PC and see if it detects
 

that1nob

Commendable
Jun 16, 2016
2
0
1,510
0

I plugged it into another computer still not detected afraid that it's a defective hard drive

 

GregLucente

Reputable
Aug 22, 2015
8
0
4,520
1


 
Welcome to the TH community, that1nob!

I'm sorry to hear about your issues with the 1 TB WD drive! Have you tried plugging it externally via a docking station or an external 3.5" drive enclosure? I'd suggest you give it a try and see how it will get recognized. You mentioned that you have also attempted to plug it in another computer. How did the other system see the HDD in BIOS and in Disk Management?
If this is, indeed, a defective brand new WD drive, you should definitely check the warranty on our website. If it's still covered, you should be able to send an RMA request to our Customer Support and get a replacement.

Hope this helps. Keep us posted with the troubleshooting!
SuperSoph_WD
 

Similar threads