Aug 17, 2021
1
0
10
0
hi there i need help with my Shuttle FG45 It was modded when i bought it. Ran Fine for 3 years 4th year The Operating systems started to blue screen alot i had to reinstall the operating system I had windows 7 and windows 8 I thought it was an issue with them then i tried windows 10 It got so worse that whenever i booted to an operating system it would reboot and Not post for minutes i wiped the bios Reseated the components replaced CPU Tried many power supplies cooling was Great idled at 34celcius It died yesterday Whenever i plugged it into the wall WITHOUT turning it on The bios chip gets hot i used the thermal camera and it gets around 80 celcius When i try to turn it on the fans Started to spin No beeps No nothing no video Just fans spinning It also by some chance it stops for 4 seconds and starts up again i left it to do its thing for 6 minutes nothing ever happend. I tried to rewrite the bios chip Nothing it shows up on my programmer as [READY] whenever i replace the bios with the new one (backed up the old one) So the bios chip DOES work but it gets hot even on the programmer it never did that

Specs:
CPU: Intel xeon e5450 3,00Ghz <modded bios>
RAM: DDR2 800Mhz 8gb All slots filled ADATA
GPU: GTX 1050 TI 4gb Zotac <Using it in my new board that runs a ryzen CPU>
PSU: 600 WATT corsair CPU
Storage: WD Black 2TB , Samsung 860 Evo SSD sata

the Motherboard never overheated idles at 50 celcius at max I use Noctua NH-H1 paste on it


I apologize for my english im not a native speaker i hope you can help me
 
Thread starter Similar threads Forum Replies Date
Phil_Beds Motherboards 1

ASK THE COMMUNITY