BIOS doesn't recognize 4X AGP only 2X

Perseus

Distinguished
Dec 23, 2005
4
0
18,510
0
Hello,
I am pretty new on this. I just upgraded my pc and added a chaintech video card. The monitor doesn't recognize the new video card, instead I had to install a pci video card to write this note. I am not sure that this is the problem but the motherboard sustains 4X AGP and the video card is 4x AGP as well, when setting the BIOS it only recognizes 2XAGP. Anyone has a clue?
 

Perseus

Distinguished
Dec 23, 2005
4
0
18,510
0
Merry Xmas, thanks for the help, I bought a barebone kit at tigerdirect.com, motherboard is a PC CHIPS M811LU(I think) series socket A, processor AMD 1.X, AGP 4X. I know that the motherboard is not the greatest but it was a good deal at the time. The videocard is Chainteck volari v3.
 

Perseus

Distinguished
Dec 23, 2005
4
0
18,510
0
I tried to do that but when I opened the AGP selection it only gives me 1X & 2X options, I thought that maybe the motherboard was 2x but I checked and it is 4X. Any ideas?
 

Emerald

Titan
Moderator
Open the computer and check the model of the mobo. If it is what you said it might be, check if there is a jumper setting on the mobo for AGP 4X, or if there is a BIOS upgrade

Your Video Card supports AGP 4X/8X
 

Perseus

Distinguished
Dec 23, 2005
4
0
18,510
0
yeah, I checked and also have the manual, I dont see any jumpers for the AGP only for the CMOS(JPR1) and the CPU freq(JPR2). How do I upgrade or update the BIOS?
 

TRENDING THREADS