BIOS don't find boot record

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hello,

I just made a fresh install of XP Pro SP1 on a new PC with a SCSI disk as
boot drive.
Everything went fine, until I removed the XP install CD from the CD drive.
Since that time, I got at boot time:
"Searching for Boot Record from SCSI..Not Found"

If I put back the Install CD in the CD drive, it boots fine, on the disk,
and works perfectly !!
But without CD, no way.

I tried to do a "fixmbr c:", an fdisk /MBR, no luck.
But the boot record is on the disk, I can see it with Partition Magic, see
at the end of this post
The SCSI controller is an old Diamond Fireport, that I used in another PC,
never had a problem to boot before.
The PC is an HP VL420 with latest BIOS, I went through all BIOS screen but
did not see anything I could change

One thing I tried, that worked temporarily, was to reinstall XP over the 1st
install.
But after 2 or 3 reboot, the same problem went back

Thanks for helping

============================================================================
===============================
PowerQuest PartitionInfo 8.0 -- Windows NT/2000 Version
Date Generated: 11/07/04 15:00:22
Copyright (c)1994-2002, PowerQuest Corporation
Permission is granted for this utility to be freely copied so long
as it is not modified in any way. All other rights are reserved.

PowerQuest, makers of PartitionMagic(r), Drive Image(tm), and DriveCopy(tm),
can be reached at:
Voice: 801-437-8900
Fax: 801-226-8941
Web site: http://www.powerquest.com/support/
E-mail: magic@powerquest.com

General System Information:
Total Physical Memory (bytes): 267,894,784
Used Physical Memory: (bytes): 161,738,752
Maximum Page File Size: (bytes): 648,396,800
Current Page File Size: (bytes): 122,138,624



============================================================================
===============================
Disk Geometry Information for Disk 1: 1106 Cylinders, 255 Heads, 63
Sectors/Track
System PartSect # Boot BCyl Head Sect FS ECyl Head Sect
StartSect NumSects
============================================================================
===============================
0 0 80 0 1 1 07 521 254 63
63 8,385,867
0 1 00 522 0 1 05 527 254 63
8,385,930 96,390
PM8 8,385,930 0 00 522 1 1 0B 527 254 63
8,385,993 96,327

============================================================================
===============================
Disk Geometry Information for Disk 2: 261375 Cylinders, 4 Heads, 17
Sectors/Track
System PartSect # Boot BCyl Head Sect FS ECyl Head Sect
StartSect NumSects
============================================================================
===============================
0 0 00 0 1 1 07 1023 3 17
17 17,771,443
Info: End C,H,S values were large drive placeholders.
Actual values are:
0 0 00 0 1 1 07 261344 3 17 17 17771443



============================================================================
===============================
Partition Information for Disk 1: 8,675.7 Megabytes
Volume PartType Status Size MB PartSect # StartSect
TotalSects
============================================================================
===============================
C: NTFS Pri,Boot 4,094.7 0 0 63
8,385,867
Extended Pri 47.1 0 1 8,385,930
96,390
EPBR Log 47.1 None -- 8,385,930
96,390
G:pM8 FAT32 Log 47.0 8,385,930 0 8,385,993
96,327
Unallocated Pri 4,534.0 None -- 8,482,320
9,285,570


============================================================================
===============================
Partition Information for Disk 2: 8,678.5 Megabytes
Volume PartType Status Size MB PartSect # StartSect
TotalSects
============================================================================
===============================
E: NTFS Pri 8,677.5 0 0 17
17,771,443
Unallocated Pri 1.0 None -- 17,771,460
2,040


============================================================================
===============================
Boot Record for drive C: (Drive: 1, Starting sector: 63, Type: NTFS)
============================================================================
===============================
1. Jump: EB 52 90
2. OEM Name: NTFS
3. Bytes per Sector: 512
4. Sectors per Cluster: 8
5. Reserved Sectors: 0
6. Number of FATs: 0
7. Root Dir Entries: 0
8. Total Sectors: 0
9. Media Descriptor: 0xF8
10. Sectors per FAT: 0
11. Sectors per Track: 63 (0x3F)
12. Number of Heads: 255 (0xFF)
13. Hidden Sectors: 63 (0x3F)
14. Total Sectors (>32MB): 0 (0x0)
15. Unused: 0x80008000
16. Total NTFS Sectors: 8385866
17. MFT Start Cluster: 786432
18. MFT Mirror Start Clust: 524149
19. Clusters per FRS: 246
20. Clusters per Index Blk: 1
21. Serial Number: 0x70B85CA2B85C689C
22. Checksum: 0 (0x0)
23. Boot Signature: 0xAA55

============================================================================
===============================
Boot Record for drive G: (Drive: 1, Starting sector: 8,385,993, Type:
FAT32)
============================================================================
===============================
1. Jump: EB 58 90
2. OEM Name: MSWIN4.1
3. Bytes per Sector: 512
4. Sectors per Cluster: 1
5. Reserved Sectors: 36
6. Number of FAT's: 2
7. Reserved: 0x0000
8. Reserved: 0x0000
9. Media Descriptor: 0xF8
10. Sectors per FAT: 0
11. Sectors per Track: 63 (0x3F)
12. Number of Heads: 255 (0xFF)
13. Hidden Sectors: 63 (0x3F)
14. Big Total Sectors: 96327 (0x17847)
15. Big Sectors per FAT: 742
16. Extended Flags: 0x0000
17. FS Version: 0
18. First Cluster of Root: 2 (0x2)
19. FS Info Sector: 1
20. Backup Boot Sector: 6
21. Reserved: 000000000000000000000000
22. Drive ID: 0x80
23. Reserved for NT: 0x00
24. Extended Boot Sig: 0x29
25. Serial Number: 0x418E1EED
26. Volume Name: PM8
27. File System Type: FAT32
28. Boot Signature: 0xAA55

============================================================================
===============================
Boot Record for drive E: (Drive: 2, Starting sector: 17, Type: NTFS)
============================================================================
===============================
1. Jump: EB 52 90
2. OEM Name: NTFS
3. Bytes per Sector: 512
4. Sectors per Cluster: 8
5. Reserved Sectors: 0
6. Number of FATs: 0
7. Root Dir Entries: 0
8. Total Sectors: 0
9. Media Descriptor: 0xF8
10. Sectors per FAT: 0
11. Sectors per Track: 17 (0x11)
12. Number of Heads: 4 (0x4)
13. Hidden Sectors: 17 (0x11)
14. Total Sectors (>32MB): 0 (0x0)
15. Unused: 0x80008000
16. Total NTFS Sectors: 17771442
17. MFT Start Cluster: 786432
18. MFT Mirror Start Clust: 1110715
19. Clusters per FRS: 246
20. Clusters per Index Blk: 1
21. Serial Number: 0xC8689B83689B6F46
22. Checksum: 0 (0x0)
23. Boot Signature: 0xAA55
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hello,

During install, I hit F6 and a little bit later gave the floppy with the
driver, when asked.
I did it three times.

Now, during boot, I first have the screen with the BIOS version, type of
CPU, memory size, list of IDE devices (just the CDROM).
Below I got the messages from the SCSI adapter,
Below, I have the list of SCSI disks recognized (the only boot disk)
Then the screen is cleared, and I got several messages like:
Searching for boot record from floppy.. Not found (normal, no floppy
in drive)
Searching for boot record from BBS-0:[Seagate
] ... Not found (but partition magic sees a MBR on it)
Searching for boot recortd from CDROM ... Not found (when
no CD, otherwise it says something like press a key to boot from CDROM)

It ends up with "Insert boot diskette in A:", and "Press any key when ready"

If I press a key, it restart the "Searching from boot record ... " sequence,
with the same result

When the CD is in the drive, after displaying "press a key to start from
CDROM", I just wait 3 or 4 seconds, and it boots on the SCSI disk, and then
everything works fine.

So it does not even start to load the OS when I got the error.

I am more suspecting a problem with the Bios, which does not identify the
boot record that is on the disk, what is your opinion ?



"Vanguard" <no_email> a écrit dans le message de
news:uBlNmBPxEHA.3840@tk2msftngp13.phx.gbl...
> "luckyluke" <luc.lecocq@nospam_merci.free.fr> wrote in message
> news:418e2c07$0$19469$626a14ce@news.free.fr...
> > Hello,
> >
> > I just made a fresh install of XP Pro SP1 on a new PC with a SCSI disk
> > as
> > boot drive.
> > Everything went fine, until I removed the XP install CD from the CD
> > drive.
> > Since that time, I got at boot time:
> > "Searching for Boot Record from SCSI..Not Found"
> >
> > If I put back the Install CD in the CD drive, it boots fine, on the
> > disk,
> > and works perfectly !!
> > But without CD, no way.
> >
>
> <snip>
>
> Sounds like the SCSI gets found on the CD during bootup but not on the
> hard drive during bootup. During the fresh install of Windows XP, and
> when it shows the message at the bottom of the screen to hit F6 to
> install a SCSI device, did you hit F6 (and do so in time)? Did you then
> later get prompted to insert the floppy with the SCSI drivers on it? If
> not then the fresh install of Windows on the hard drive never got a copy
> of the SCSI drivers it needs to support the device. You'll need to
> install the drivers for your SCSI adapter.
>
> You said you get "Searching for Boot Record from SCSI..Not Found" during
> boot time? Okay, so just WHEN does that message appear? Is it after
> the BIOS POST, after it shows the ESCD table of devices and interrupt
> assignments, and then sometime AFTER it started to load the operating
> system? Or was it before it starting loading the operating system? Did
> it show the operating system starting to load and then error? Or did it
> never even start loading the operating system but did get past the POST?
>
 

frank

Distinguished
Dec 31, 2007
1,588
0
19,780
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Check your boot order in BIOS. Mine is 1 = floppy
2 = CDROM 3 = SCSI

"Luc Lecocq" <luc.lecocq@nospam_free.fr> wrote in message
news:418e73f3$0$5397$626a14ce@news.free.fr...
| Hello,
|
| During install, I hit F6 and a little bit later gave the floppy with the
| driver, when asked.
| I did it three times.
|
| Now, during boot, I first have the screen with the BIOS version, type of
| CPU, memory size, list of IDE devices (just the CDROM).
| Below I got the messages from the SCSI adapter,
| Below, I have the list of SCSI disks recognized (the only boot disk)
| Then the screen is cleared, and I got several messages like:
| Searching for boot record from floppy.. Not found (normal, no
floppy
| in drive)
| Searching for boot record from BBS-0:[Seagate
| ] ... Not found (but partition magic sees a MBR on it)
| Searching for boot recortd from CDROM ... Not found
(when
| no CD, otherwise it says something like press a key to boot from CDROM)
|
| It ends up with "Insert boot diskette in A:", and "Press any key when
ready"
|
| If I press a key, it restart the "Searching from boot record ... "
sequence,
| with the same result
|
| When the CD is in the drive, after displaying "press a key to start from
| CDROM", I just wait 3 or 4 seconds, and it boots on the SCSI disk, and
then
| everything works fine.
|
| So it does not even start to load the OS when I got the error.
|
| I am more suspecting a problem with the Bios, which does not identify
the
| boot record that is on the disk, what is your opinion ?
|
|
|
| "Vanguard" <no_email> a écrit dans le message de
| news:uBlNmBPxEHA.3840@tk2msftngp13.phx.gbl...
| > "luckyluke" <luc.lecocq@nospam_merci.free.fr> wrote in message
| > news:418e2c07$0$19469$626a14ce@news.free.fr...
| > > Hello,
|| > <snip>
|