Aug 14, 2021
1
0
10
0
Howdy,

I've been trying to get a new system (B550M ProVDH Wifi + Ryzen 5 5600x + 2x16 gig Corsair Vengeance DDR4 + GTX 1660 + CX 600 Watt) to boot to no avail. I think its a bios issue since the cpu debug light is on whenever the system tries to boot and the package said I'd need to update the bios for the motherboard to be able to use the 5600x. So when I first tried to flash the bios, it beeped and the debug light switched from cpu to boot instantly (without the flash bios led turning on). I turned off the power to plug in peripherals, and when I turned it back on, the cpu light started blinking. I tried to flash the bios again, and nothing happened. Then I unplugged everything from the motherboard but the CPU and ATX power connectors, and it seemed to work. The flash bios led starts blinking, then the blinking gets faster and the cpu debug light comes on, and then it keeps blinking at the same rate for the rest of time, or at least for the 9 hours I gave it before trying a different usb. So far, I've tried...

6 usbs, all reformatted to fat32 with only the renamed MSI.ROM file in the root directory and nothing else on the drive (yes the files are properly renamed)

Resetting the CMOS/BIOS by shorting the JBAT 1 connectors and removing the CMOS battery for an hour

Trying the past 3 most recent version of the bios, including...
7C95v291(Beta version)
7C95v28
7C95v27

Checking if the power connectors are secured (they are)

... and it always leads to the flash bios led blinking indefinitely. Does anyone know what else I could try?
 

ASK THE COMMUNITY

TRENDING THREADS