[SOLVED] BIOS keeps reverting to unstable overclock on reboot

May 4, 2020
4
0
10
0
I've recently been experimenting a bit with overclocking to give my aging computer a little more power. I found a stable overclock but now it seems to reload a different unstable overclock at boot, seemingly at random. I have tried loading the optimized defaults, manually setting what I know to be stable overclocks, reseting the motherboard by removing power and the battery but it still just reverts to the same unstable overclock. Anyone know why this might be happening?

AMD FX-8350 4 GHz 8-Core Processor
Asus M5A97 R2.0 ATX AM3+ Motherboard
G.Skill Ripjaws X Series 8 GB (2 x 4 GB) DDR3-1600 Memory
Gigabyte GeForce GTX 1050 Ti
 
I've recently been experimenting a bit with overclocking to give my aging computer a little more power. I found a stable overclock but now it seems to reload a different unstable overclock at boot, seemingly at random. I have tried loading the optimized defaults, manually setting what I know to be stable overclocks, reseting the motherboard by removing power and the battery but it still just reverts to the same unstable overclock. Anyone know why this might be happening?

AMD FX-8350 4 GHz 8-Core Processor
Asus M5A97 R2.0 ATX AM3+ Motherboard
G.Skill Ripjaws X Series 8 GB (2 x 4 GB) DDR3-1600 Memory
Gigabyte GeForce GTX 1050 Ti
Are you running any motherboard utilities? Are you running AMD Overdrive? You might try uninstalling those if you are.

Also, look at any other third party utilities like MSI Afterburner.
 

ASK THE COMMUNITY

TRENDING THREADS