Question BIOS Not recognizing any CPU Fans. CPU Fan Error & Over Temperature Error

Oct 8, 2019
3
0
10
0
Hi,

I have recently deleted a directory called Asustek.Inc something from my C storage because there was a file called Ss3svc.32exe(thinking its a malware) inside it that has been trying to initialize everytime i open my pc. After a few seconds deleting the file my pc started to have input delays and when i checked the temp on nzxt cam it was getting at roughly 89 degrees. I tried recalling what was inside the folder and tried installing drivers and utility tools from asus again. After installing everything i can get from the asus including my bios i restarted my pc and installed the bios update on asus ez flash. Still the mobo isnt recognizing my cpu fan and my cpu temp isnt cooling down.

This is everything i tried so far:
1.reinstalling all asus drivers according to my mobo on asus website
2.switching fan header
3.replacing cpu fan with a new one
4.re applying thermal paste


Specs:
CPU: i7-7700k
RAM: Corsair Vengeance RGB 16gb
Cooler: Nzxt x52 (new), Corsair h100i v2
GPU: ROG STRIX 1080ti
MOBO: Asus Z270G
 
Mar 7, 2019
28
2
35
2
into the bios, set fan speed to full speed, then reboot, if the fan is running at full speed when booting, then the bios/mobo is ok, if the fan is slow down when the os is loaded, then must be a software issue, try using asus tuning software to set fan speed again, if the fan speed always in slow mode, I will say it was a hardware problem, try use a usb fan controller instead of use mobo fan socket.
 

ASK THE COMMUNITY

TRENDING THREADS