[SOLVED] BIOS only boot in ORIGINAL HD

Oct 19, 2020
5
0
20
1
I installed the ssd on the m2 port and went to reinstall Windows I deleted everything on the old hd and installed it normally on the ssd using a pendrive.
When the installation was finished I went to the bios because it was booting only on the USB stick, so I went looking for the option to select the ssd and hd to boot and they were not showing up as an option. I tried several things.
Pendrive also be configured in GPT for UEFI, try with other HDD, but nothing works.
BIOS JUST BOOT IN ORIGINAL HDD
What I think may be the solution but I don't know how to change these options: Change the settings in SECURE BOOT CONFIGURATION, PK MANAGEMENT, KEK MANAGMENT, DB MANAGEMENT, DBX MANAGEMENT

Notebook: Samsung NP300ESM-XD1BR
Detail: The storage devices appear in SYSINFO as:
SATA Port 1 TOSHIBA MQ01ABD100 (COMPUTER ORIGINAL)
NVMe Port 1 x KingSpec NE-512
Someone saves me for the love of God. Thank you!

View: https://imgur.com/a/2lTzPYx
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS