BIOS problem



Archived from groups: comp.sys.hp.hardware (More info?)


This is a repost of an old problem so I have cut&pasted previous replies in
reverse order (most recent at top).

So I installed the new HDD and still no joy, still can't get into the BIOS.
I guess my next step is to install a new mobo?


Sorry this has been a while since last update but she has only just got
around to dropping her PC off to me.

Still can't get into the BIOS but further testing leads me to beleive that
it is a dead HDD that is halting the POST before it scans for the delete key
(listed in manual as BIOS enter key).

I downloaded and created the 6 disk floppy windowsxp setup and all 6 disks
load into memory as expected (so prob not faulty ram or faulty mobo) but as
soon as they have finished loading (and I'm guessing this is the part where
setup scans available HDD prior to partition/format/select install drive) it

I didn't have a spare HDD, but what I did have was a known bad HDD which I
switched in and her PC behaved exactly the same.

So... I have ordered her a new HDD and fingers crossed this will allow
access to the BIOS and allow the floppy based setup to work.

I'll keep ya posted.


Thanks TK, that second link provided a pdf manual for the mobo with some
critical BIOS info.

I now know that the error message is not unusual.
How to interupt the post (hold delete)
Where the BIOS reset jumper is


The only fly in the oitment is that I don't recall any of the jumpers having
a jumper sleeve on them.

Anyways, I'll let you guys know how I got on



It's an FIC AM37 board, with an Award BIOS: -
on the right-hand side of this link you'll find the MB manual, clear cmos
and clear password are right next to the cmos battery.

Try the "Del" key or CTRL+ALT+ESC, regardless of what the first screen says.
Also try the TAB key and F10, which with some HP setups will get you past
the splash screen. Hit the known bios keystroke combos (F1, F2, F10, del,
tab, etc) until you stumble on to the right one. there's a bunch of others
listed on the net. Keep persisting, you'll get there.

Try removing *everything* non-essential on the mobo. Try swapping the RAM if
you've got some spare, or taking out one RAM chip at a time if it's got more
than one chip installed. I agree, if the thing is booting to this point,
it's very very unlikely you've got a dead board.

And try Ben's tip, it's a good one.


It's unlikely that the board is fried. It shows enough life to display
something on screen, right? Persevere. First, unplug the computer from the
house electrical current. Why? Sometimes a circuit on the motherboard gets
"stuck", and there is a trickle of current always flowing through the
motherboard as long as the power supply is plugged in. Next, plug in the
computer, hold down a bunch of keys on the keyboard (brute force approach),
press the power on button.

If that fails, remove electrical power, remove the CMOS battery(!), and try
again... Ben Myers

Hi Guys,

I can't get into the BIOS as this error happens as soon as you power up, no
other on screen text, no mem check, no startup messages, no "hit F1 to enter

now you see why I think the board is fried?


Further to what Ben wrote, the reason it throws up this error is usually
nothing serious. It's complaining because some piece of hardware does not
match what is in the BIOS table. Sometimes you see this simply because the
cmos battery has died, so nothing matches. It can be something as simple as
the date being wrong with some boards. The "insert system disk" thing
suggests to me that what it's lost is the hard drive, or the boot order is
wrong. Possibly the hard disk has died? Did anything else change just prior
to these symptoms? My money would be on something being wrong with the HDD -
either it's dead or the bios has "lost" it, in which case you have to get
the bios to do an auto-detect for the drive again. And check the cables. And
the RAM seating.

You won't know for sure until you can get into the bios . . . .


Assume that the motherboard BIOS is not smart enough to restore default
all by itself and unassisted. Some motherboards are able to do this, sort

What is needed here is to be able to access the motherboard BIOS setup
I'm not sure which key HP uses to trigger this access, whether F1, F2 or
other. First, try different keys. Next, try hitting either the Esc key,
space bar, or the Tab key to remove the HP splash screen and present you
the text that lets you see what is going on during the motherboard's initial
Power-On-Self-Test (POST).

If all else fails, power up the system, and hold down lots of keys at once.
This should generate a BIOS keyboard error and allow the possibility to
the BIOS setup.

Finally, check all cables to make sure they are attached securely... Ben


My friend has a Hewlett Packard Pavilion

At Power up the system stalls during post with the following error
message... "BIOS Checksum Error"
and then something about inserting a system disk in the floppy drive.

I have disconnected the floppy to see if that was causing the fault.
I have removed/waited/replaced the BIOS battery to see if that would restore
the BIOS back to default.
I have tried to find a BIOS jumper to short to restore default but couldn't
find one.

I have advised her that she will need a new motherboard but I thought I
better check here just in case this is a known issue.

Without a working BIOS I can't diagnose the system, it won't even reset or
allow access to the BIOS.

Cheers in advance



May 17, 2010
I had the same problem with a HP pavillion DV6 and the way I fixed it was to reset the Bois to default and it fired right up. I hope it help someone