• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question BIOS reports bad SMART, but WD utility reports no issues

Mar 22, 2020
2
0
10
0
Heya folks, somehow googling this issue didn't help me (too many trigger-happy words for google i guess: smart, bad, WD...), so I'm here to get a piece of advice from you all.

Basically, my couple years old 1 TB blue WD HDD is being reported as bad by my bios on every startup, with beeps and all.
However, the WD's utility says everything is fine, crystaldiskinfo says everything is fine, windows also reported no issues. Here are the screenshots of the SMART data from WD data lifeguard app, everything checked green: View: https://i.imgur.com/rIEOPjc.png

Drive isn't strained by writing/reading, it's just a backup drive where I store large files but I don't access it very often. Kinda just sits there.

Whom do I trust then? BIOS or three apps?
 
Mar 22, 2020
2
0
10
0
I've never heard of a BIOS coming to a screaming halt over a single SMRT error (or 3) on a drive...

Is there an option to choose NOT to halt on any reported faults during hardware tests?
Unfortunately, as far as I looked, I could only disable "wait for F1 on error" thing so my system actually boots. But it still beeps as it boots (for like ~3 sec).

My motherboard is ASUS Z97-K, so in case you know where to disable the smart checks in its bios, please let me know, that'd help greatly.
 

ASK THE COMMUNITY

TRENDING THREADS