Info Bios update fixed major issues with Gigabyte GA-78LMT-S2P

Jul 20, 2018
4
0
10
0
Hey guys, this isnt really a question, I just wanted to post my solution in case anyone had the same issue in the future.

I had a system with a Gigabyte GA-78LMT-S2P motherboard (w/ a FX-6100 and 8GB of Micron DDR3-1600) that would hang in POST about 90% of the time with the message 'Verifying DMI pool data..'.

When it says Verifying DMI pool data, it means its looking for boot files on the drive it is set to. However, even when set to a healthy drive with a perfect OS, it would hang at that message 90% of the time indefinitely, with it booting completely about 10% of the time.

I tried all the usual suspects. Cmos clear, different sata cable, different drive, reinstall windows, different CPU, different RAM, I basically rebuilt the system around the motherboard.

Turns out the solution was the one thing I tend to forget to do - a Bios update.

The latest bios for this board fixed the issue for me. Apparently the latest update is to 'further compatibility with new CPU protocols' and part of that is directly related to booting.

I wanted to post this because, as far as I can tell, every other thread with people having the same issue has ended with "your motherboard is dead, RMA it", and thats likely not the case. Hopefully this will save someone's board.

** Also of note **

Before applying the bios update, this same system (with a FX-6100, HD7970 and 8GB of DDR3) was getting about 10-25FPS in Overwatch on High settings, which seemed crazy low. When this happened, CPU and GPU usage were both quite low at around 50%.

Since applying the bios update, FPS in Overwatch has skyrocketed to about 80-100FPS and the Gpu is actually being fully utilized.

Thanks guys and good luck to whoever has this issue in the future
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS