Question Bios update pc wont boot with 4 ram sticks

Oct 17, 2021
1
0
10
0
Hello everyone hope your all good.

First time ever post here long time lurker!

On to the question , I've had my pc a few months now and everything was fine until I updated the bios yesterday for a windows 11 update.

The bios updated fine! But the PC motherboard post lights are stuck on the DRAM.

I've seen this before on previous builds and thought that I just needed to re sit the ram.

I've put back all 4 sticks of ram but the motherboard still refusing to post. I decided to put one stick of ram in and it worked fine. I put another stick in dual channel and it worked.

I put the third stick of ram in and that also worked and posted fine. I put 4th in and it won't post .

At first I thought the update might have killed that stick of ram but I tried it on its own and the pc booted fine. I thought then maybe that the dim slot might be faulty however all ram singular works in that dim slot.

I've tried all possible combinations of ram but it still won't post with 4 sticks in. I hope this makes sense and any possible help would be appreciated.

Nothing on my system is ovclocked and I've set the motherboard back to defaults. And the XMP I've tried it on and off but to no avail.
My rig is
10900k
Msi gaming carbon wifi z490
32gig ddr4 lpx 3600 xmp
850w corsair
Rx 6900 xt 15gig
 

ASK THE COMMUNITY