Question BIOS USB problems on Asus Crosshair VI Hero ?

Mar 12, 2022
1
0
10
0
Hi everyone,

I have a strange problem, hope someone can help me. I have an Asus Crosshair VI Hero running bios 7901 (also tried 8101) with a Ryzen 5 3600 not overclocked, and my HDD has no OS installed.

The problem is, that when I reset the CMOS and power on, I go directly to the BIOS and mouse/keyboard work fine, I can setup all settings in the bios and all works ok, however, when I save changes, then the pc restarts and once more it takes me to the bios, but this time, the mouse and keyboard don't work, if I have a live USB, it starts booting it, but can't continue since I can't use the mouse/keyboard.

When I reset the CMOS (with the button in the IO Plate), I can get back in to the bios and use the KB/Mouse, but once I save, I get the same problem.

Any ideas on what the problem could be? I don't know what to do now. I tried changing the bios version, changing usb ports (tried all of them), tried different kb/mouse and nothing. In the post screen they're both detected, but don't work ?

Thank you for your suggestions!
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
55,667
4,349
160,590
10,085
any codes show up on the LED on motherboard?

Could be you need to reflash bios (although if its happened twice now, it might not be answer)
One bit of advice was to not use a corsair keyboard
https://rog.asus.com/forum/archive/index.php/t-111893.html

i see keyboard/mouse problems on Bios 7106, not much for the newer ones.

wonder if you need a new CMOS battery.
 

ASK THE COMMUNITY