Bioshock 2 Anti-Aliasing on Radeon 6950

daeder

Distinguished
Sep 14, 2008
54
0
18,630
I've searched on Google and it seems many people are having trouble adding AA to Bioshock 2. I've tried it through CCC and it doesn't seem to work. Others have tried using different software but to no avail.

Has anyone here got Bioshock 2 with AA on?

Thanks in Advance
 
FSAA doesnt work when certain filters are applied on ATI cards. HDR or Bloom 1 of the 2... to get round it set fsaa in the ati panel to either performance MSAA or AMSAA. (depending on how powerful your card is... then rename the game.exe to UT3.exe create a shortcut then rename the shortcut bio 2 without changing any of the command line info. you can then use that shortcut to run the game...
you may want to set compatibility to admin mode while your adjusting the shortcut title.
start the game as normal then go into the AA settings and set it to x4 or x2 again depending on your card. dont bother with x8 unless your running at a none native mode of your screen as you wont be able to tell the difference other than a severe fps hit.

you can use this trick on any game that launches from the game exe that wont allow you to run FSAA when HDR or bloom is active. oblivion, masseffect 1-2-3 and other games. games that use a launcher need the launcher to be modified with a hex editor but i cant explain how as thats classed as copyright infringement thus against toms rules.