Question Bitlocker Won't Turn On After Cloned Drive?

pauly01

Distinguished
Oct 3, 2013
169
0
18,680
0
Dell XPS Laptop with Windows Ten Pro. My old ssd was a 2.5 inch 250gb samsung ssd that was pretty full to like 90% used up. I bought a brand new 1tb samsung 970 evo NVME mainly because I was running out of space on that old ssd and wanted more space but also wanted to clone it as people said its a breeze with the samsung migration system.

Now with my old hard drive/laptop, I used bitlocker and encrypted it with TPM with pin. So everytime i turned on my dell xps laptop, you need to type in the pin... and also a windows ten password before it gets to the desktop screen. Yes i know the windows ten password is basically useless but i added it anyway. Now i was told to do the clone from the old ssd to the new one... make sure I turn off bitlocker on the old hard drive. I did that and it took like an hour and a half. Then I did the clone... and it was done pretty quick... took less than 30 minutes.

I been using my laptop with no issue with the new hard drive. In my laptop, its only the 1tb samsung 970 evo NVME and nothing else. Previously it was the 2.5 inch 250gb samsung ssd which is the main windows drive and a useless 32gb m.2 ssd which I don't even use. Well I did, but it was music only and I erased everything.

I then tried to turn on bitlocker and I get this message:

"The path specified in the boot configuration data (BCD) for bitlocker drive encryption integrity protection application is incorrect. Pleaes verify and correct your BCD settings and try again."

I followed the steps in the resolution... but it doesn't work.

https://support.microsoft.com/en-us/help/929834/error-message-when-you-try-to-run-the-bitlocker-drive-encryption-progr

Anyone know what is the issue here? I can't imagine the only way I could use bitlocker would be a clean reinstall right? That is what I do not want to do here.
 

ASK THE COMMUNITY

TRENDING THREADS