Question Black annoying pixels after GPU change (depends on brightness)

Aug 31, 2019
6
0
10
0
Hi,
I changed my gpu yesterday from a gtx 1060 (3gb) to a gigabyte rtx 2070 super and I love that performance but I have one problem, in NVIDIA Control Panel I had always my brightness on +75% if I leave it now on + 75% I can see this ( https://prnt.sc/ozy3s6 ) when I change my brightness to +50% everything is fine. I have a two monitor setup and it is the same on both of them. I dont know what I should do I did not find any solution for that and I just like having a brighter screen.
 
Aug 31, 2019
6
0
10
0
Well.. that calibration it is exactly the same if I lower my brightness to +50%, the problem here is that I just like when my screen is brighter and if I set brightness after the calibration to +75% I can still see that pixels. I just want them to disappear on +75% brightness, sadly is this calibration not working for me.
 
thats quite low resolution image
u sure its not dithering whats acting up?
whats your screen resolution?
anyway even if i use 100% brightness (in nvidia settings) its still much darker than what u have on first picture...
even on maxed out gama...nothing extreme
while contrast makes those artefacts appear much visible
u sure u calibrated it rite?
 
Aug 31, 2019
6
0
10
0
My resolution is 1920x1080, I played Control yesterday and it was horrible, there are a lot of dark scenes and all of them had this pixels... well I can try to calibrate it again but im pretty sure that I did it right
 
see nvidia control panel -> change resolution -> use nvidia color settings -> output color 8bit, ouput dynamic range full
this will disable dithering
if u cant select full color range
then open registry
HKLM\SYSTEM\CurrentControlSet\Services\nvlddmkm\State\DisplayDatabase\YOUR_DISPLAY_NAME_HERE
add new binary key there
name: DitherRegistryKey
hex values: db,01,00,00,10,00,00,00,02,00,01,04,f3,00,00,00

if u cant add new key, right click on monitor and select permissions, add your admin profile there
once done, reboot or restart gpu driver
 
Aug 31, 2019
6
0
10
0
ok, so I did it and basically nothing changed I can still see the pixels, maybe I should try to reinstall gpu drivers?

And yeah that SAM0 is my TV but its not plugged in right now because im waiting for a displayport to hdmi adapter :p

EDIT: Reinstalling gpu drivers didnt work :(
 
Last edited:

ASK THE COMMUNITY