[SOLVED] Black Screen After Driver Installation (AMD RX 5700 XT)

CarelessSoul

Prominent
Sep 15, 2019
3
1
515
0
No other threads seemed to have the same circumstances at mine, so I'll ask here.

Yesterday I had an old computer that I needed to test, so I moved the hdmi from my computer to that one. After plugging it back into my current pc, my monitor said "No Signal." I've tried booting into safe mode and removing drivers with DDU, which works until I reinstall the drivers, then it goes back to a black screen. I thought this could be a dead gpu, but plugging in my VR headset shows the monitor perfectly fine saying "AMD drivers successfully installed" so I don't know what to think anymore.
(I've also tried using a different SSD which didn't fix anything)

Specs:
Ryzen 5 3600
B450 Aorus Pro
rx 5700 xt
650w PowerSpec psu
Any help would be greatly appreciated, thanks
 

Viking2121

Distinguished
Try unplugging the monitor and wait for a second or to and plug it back in, Could just me an issue with the monitor after the driver is installed, I had a similar issue with my Asus monitor once before and I thought my graphics card died or something.
 

Viking2121

Distinguished
Try unplugging the monitor and wait for a second or to and plug it back in, Could just me an issue with the monitor after the driver is installed, I had a similar issue with my Asus monitor once before and I thought my graphics card died or something.
 

CarelessSoul

Prominent
Sep 15, 2019
3
1
515
0
Try unplugging the monitor and wait for a second or to and plug it back in, Could just me an issue with the monitor after the driver is installed, I had a similar issue with my Asus monitor once before and I thought my graphics card died or something.
I was going to say this wouldn't work because I already tried unplugging from my GPU and nothing happened, but this time I unplugged it from my monitor and it worked! Thank you so much
 
Reactions: Viking2121

ASK THE COMMUNITY

TRENDING THREADS