Question Black screen after the option to enter the bios

Jun 7, 2019
1
0
10
0
So I have been having this problem, it happened after I uninstalled and reinstalled the Asus aura app. When It was done reinstalling it asked me to restart my PC, and I did and now my windows will not load it just gets stuck on a black screen right after it asks if I want to enter the bios. The PC is almost completely new (around half a month ago I built it). I'm really stuck I tried to use a USB with a clean version of Windows, and repairing but when I troubleshoot it says there isn't a problem. I have also tried letting it be for hours but still nothing. I'm a bit worried it might be my m.2 ssd but the bios still recognize it. I would also like to note all lights on my backlit keyboard mouse and fans are on and I can enter the bios just fine.

These are my specs
Motherboard: ROG strix z390-f
Cpu: i7 9700k
CPU cooler: nzxt Kraken x52
Gpu: rtx 2080 ROG strix oc 8gb
Ram: 32gb/4*8gb Gskill TridentZ RGB 3200MHz
Storage: Samsung 860 EVO 1TB M.2 SSD
Power supply: Corsair RM 650 watt

Thanks in advance!
 

ASK THE COMMUNITY

TRENDING THREADS