joshj2398

Honorable
Jul 10, 2013
189
0
10,710
7
So I just built my PC and now I put in the driver disk that came with my ASUS DC2 GTX 780 and installed all the drivers. It asked me to reboot so I did and now I'm stuck at a black screen with my cursor. Also, incase it's important, my mobo is a Maximus VI Hero and CPU is a 4670k.
 

joshj2398

Honorable
Jul 10, 2013
189
0
10,710
7
Solution solved the mother****ing issue was the ******* hdmi cable was plugged in when it wasnt supposed to be hahahahahhahahahahahahha what the mother**** i was troubleshooting for 2 whole days and it never occurred to me!!!!!
 

joshj2398

Honorable
Jul 10, 2013
189
0
10,710
7


Yeah it boots when I select my SSD, but not with the drivers installed. With the drivers installed, the screen is black (sometimes my cursor is present) and I have to enter safe mode and delete the drivers and then reenter normal mode.
 

joshj2398

Honorable
Jul 10, 2013
189
0
10,710
7


Even with the drivers updated, it takes me to a black screen.
 

joshj2398

Honorable
Jul 10, 2013
189
0
10,710
7


Only the 780 which is weird because I would have thought that the Intel integrated graphics would be there too.
 

joshj2398

Honorable
Jul 10, 2013
189
0
10,710
7


Hmmm no haven't thought of that. I've only used the disk driver (320.xx/321.xx I can't remember) and the latest driver. What's a solid stable version that isn't too old and will definitely work?
 

joshj2398

Honorable
Jul 10, 2013
189
0
10,710
7


No the card's working the issue is driver's. Either I have to fix the cooler like that one guy or I have to find a stable version from nvidia.
 

joshj2398

Honorable
Jul 10, 2013
189
0
10,710
7
Solution solved the mother****ing issue was the ******* hdmi cable was plugged in when it wasnt supposed to be hahahahahhahahahahahahha what the mother**** i was troubleshooting for 2 whole days and it never occurred to me!!!!!
 

ASK THE COMMUNITY