Sep 27, 2019
4
0
10
0
Recently have been a problem where my screen goes black and my gpu fan runs a 100%. I will be watching a YouTube video or going on discord and the screen goes black and the gpu fan goes to 100%. This randomly starts happen at anytime. When is happen I hold the power button and shut it off and then I will start the computer 15 minutes later and the problem goes away for 3-4 days then it comes back. I looked at my temperatures and its usually around 30-40 C . I'm not sure what to do. I just built the pc in July and I'm already having this problem which makes me nervous. Any help is appreciated.

Specs:
AMD - Ryzen 5 2600 3.4 GHz 6-Core Processor
ASRock - B450M Steel Legend Micro ATX AM4 Motherboard
Corsair - Vengeance LPX 16 GB (2 x 8 GB) DDR4-3000 Memory
Kingston - A400 240 GB 2.5" Solid State Drive
Barracuda 2TB 7200RPM
EVGA - GeForce GTX 1660 Ti 6 GB XC BLACK GAMING Video Card
Aerocool - Cylon ATX Mid Tower Case
Corsair - CX (2017) 550 W 80+ Bronze Certified ATX Power Supply
 

Ketchup79

Notable
Aug 7, 2019
1,272
117
1,090
55
Is there data in the folder Windows\Minidump?
Which temperatures are 30 to 40? CPU? Video card?
You might want to run Memtest on your system and make sure you don't have a bad stick. Since the issue only occurs after 3-4 days and you have 16 GB of RAM, the problem may only come up when Windows has cached a good bit and has started using closer to the full amount.
 

Ketchup79

Notable
Aug 7, 2019
1,272
117
1,090
55
Is there data in the folder Windows\Minidump?
Which temperatures are 30 to 40? CPU? Video card?
You might want to run Memtest on your system and make sure you don't have a bad stick. Since the issue only occurs after 3-4 days and you have 16 GB of RAM, the problem may only come up when Windows has cached a good bit and has started using closer to the full amount.
 

ASK THE COMMUNITY

TRENDING THREADS