Black Screen at load after Windows Logo

kbg1028

Honorable
Oct 9, 2012
7
0
10,520
1
When I load my computer in normal mode I receive a black screen after windows logo. I am running Windows XP, I am unable to boot safe mode computer just hangs on the screen with all the commands for safe mode and when I boot normal mode I hear all the start up sounds and I can get windows narrator to talk me through what I am doing when I get to display settings for resolution says 9999 x 9999 pixels I am able to do all this now with the new video card in, the onboard graphics would not allow me to navigate at all. This started happening when my mother did a driver update and now can not get to work tried several monitors, I am unable to use last known good configuration or enable vga mode as well.
 

kbg1028

Honorable
Oct 9, 2012
7
0
10,520
1
I am sure she did a driver she went my computer hardware tab and selected video adapter and selected update driver, then an update happened and when it was finished she restarted the system and that is when it started the issue, It is a HP 3000 stock build PC with a XFX One video card we just put in place from best buy when not using video card get same problem i am going to double check if system start better with or without video card just baffles me the resolution 9999 x 9999
 

kbg1028

Honorable
Oct 9, 2012
7
0
10,520
1
I just ran a check removed the video card I put in and started the system the same problem exists I can hear the narrator now though which I was unable to do before so that is a plus I think, resolution still says 9999 x 9999. And Black screen and unable to boot safe mode still I am going to try and repair with windows disk see if that works, any other suggestions please let me know thanks!
 

Similar threads


TRENDING THREADS