black screen boot?

Seeven7

Reputable
May 17, 2016
26
0
4,530
0
hello everyone!! , i have a little priblemm

i turn sometimes my pc on, it beeps once, saying "redy to werk!" but it stops there , and LED from mobo is waiting for my ssd... i can wait there forever. this happens sometimes but it is purely randomly. i also have an external hdd on back , but ussualy is off when turning on pc.
The pc is working perfectly stable on a reqular 6-12 hours of gaming, the ssd health is 100% , fast boot enabled ,.all components are Brand new... Do you guys have any idea? thanks..
 
Hi there Seeven7,

I would totally agree with Hlsgsz. It may be a good idea to attach the drive with different cables(SATA&power ones) to another SATA port.
I believe it will not hurt to update your SATA drivers.

Hope this will help,
D_Know_WD :)
 

Seeven7

Reputable
May 17, 2016
26
0
4,530
0

are checked, they are tightly atached, but i shouldn;t check it like that, i should just run a crystaldisk mark, if it scores above 500 my corsair neutron xt, then 100% the sata cable is conected good

 

Seeven7

Reputable
May 17, 2016
26
0
4,530
0
I tryed installing the so called, intel rapid storage, but it does nothing... because i just had again that thing after restarting the pc.....
 

Seeven7

Reputable
May 17, 2016
26
0
4,530
0

Computer setup CPU: i7 4790k RAM: Corsair Vengeance Pro 1866Mhz @ Cl 9-10-9-24 MOBO: ASUS Z97
Mark 2 GPU: nvidia Asus Strix OC GTX 970 @ Stock SSD: Corsair Neutron XT
240Gb HDD:Seagate 500Gb External (for noise purpose) CASE: Corsair Vengeance
C70 Arctic White Fans: Full Corsair [AF120HP\140\SP120HP, Front, Bottom 2x
144mm, Top 2x 144mm, Exhaus 120mm SP120, Cooling: Zalman FX70 + Corsair SP120
Push PSU: Corsair RM750 Lights: Corsair Lighting Node Perferics: Corsair
Vengeance K70 RGB Cherry MX Brown + Corsair M65 RGB + Corsair mm200 Extended
Mouse Mat Monitor: Philips 234e5 @ 60 Hz @ FullHD
Windows 10 x64 Pro

 

ASK THE COMMUNITY

TRENDING THREADS