Question Black screen, crash and fans spin fast, have to shut down by power button

Sep 23, 2021
6
0
10
0
My pc has worked fine until like a month ago when it started to spontaneously shut down w o a blue screen or anything. Now its started to turn off my screen and the fans ramp to 100%. The only way so far has been to use the power button.

I formatted and reinstalled windows to see if i could neutralize the problem, but to no avail.
Any and all suggestions are welcome!

Specs:
Intel i5-7600k Kaby Lake
MSI Z270I Gaming Pro Carbon AC
Gigabyte GTX 1060 6gb Windforce
Corsair CX550M, 550W
HyperX Fury 3200MHz 16gb (2x8gb)
 
Last edited:
Sep 23, 2021
6
0
10
0
Please list your system specs.....
CPU
GPU
MB
PSU
etc............
Im sorry, I was in a bit of a rush. I ve posted my specs and fleshed out my situation a bit more.

Specs:
Intel i5-7600k Kaby Lake
MSI Z270I Gaming Pro Carbon AC
Gigabyte GTX 1060 6gb Windforce
Corsair CX550M, 550W
HyperX Fury 3200MHz 16gb (2x8gb)
 
Last edited:

jay32267

Champion
Does the crash seem to happen under load more often......or does it seem random?
Have you checked temps?
Being you formatted and reinstalled Windows.....that tends to eliminate software issues.
I also think it's possible it's the power supply.
how long can you run without it crashing?
 
Sep 23, 2021
6
0
10
0
Does the crash seem to happen under load more often......or does it seem random?
Have you checked temps?
Being you formatted and reinstalled Windows.....that tends to eliminate software issues.
I also think it's possible it's the power supply.
how long can you run without it crashing?
So, its wierd.
Ive had my pc under benchmark load for both gpu and cpu for about 30-45 min without any problems. Then i boot up something less demanding (firefox, league, stellaris etc.) and it just crashes. I had a thing where it would crash within 40 min of first bootup only to then be completely fine. Like clockwork. Though, this last problem seemed to be fixed by the complete reinstall and formatting that i did.

Is there a way to stress the psu? Saw yesterday's LTT stream where Linus and Anthony competed in pc repair. They had a thing where the psu was put to only output 50% power. Could something like that be the problem?
 

jay32267

Champion
I would download and run HWInfo and look at the sensors.

In the motherboard section it will report the power supply voltages (if the motherboard supports that function but most do).

The main power supply voltages are 12, 5 and 3.3V.

These voltages need to remain within 5% of these values always (at idle and heavy load).

If they don't.....it's time for a new PSU.

HWInfo will record the high and low values which makes it easy.

You can also setup HWInfo to log this data to a file.

Another thing I would try....power down.....and reseat cards and plugs and whatever could become "unseated".
 
Reactions: bmb96
Sep 23, 2021
6
0
10
0
I would download and run HWInfo and look at the sensors.

In the motherboard section it will report the power supply voltages (if the motherboard supports that function but most do).

The main power supply voltages are 12, 5 and 3.3V.

These voltages need to remain within 5% of these values always (at idle and heavy load).

If they don't.....it's time for a new PSU.

HWInfo will record the high and low values which makes it easy.

You can also setup HWInfo to log this data to a file.

Another thing I would try....power down.....and reseat cards and plugs and whatever could become "unseated".
Cool!
Ive downloaded it now and have it running in the backround. Its a pretty complex. How do i set it to record the temps?
 

jay32267

Champion
Cool!
Ive downloaded it now and have it running in the backround. Its a pretty complex. How do i set it to record the temps?
It automatically displays the data from all the sensors that are available.
The voltages should be in the motherboard section.
The GPU temp in the GPU section.
The CPU temp in the CPU section.
So you can visually look at the data without recording anything.
As far as logging to a file (recording the data).....I think you set that up in the menu somewhere....but I'm not on a PC with it installed at the moment.
 
Reactions: bmb96

ASK THE COMMUNITY

TRENDING THREADS