Question Black screen flicker after ram upgrade

Sep 28, 2020
3
0
10
0
Hello I recently upgraded my RAM from DDR4 16gb to 32gb. Same RAM which is the TridentZ Gskills 8gb 3200mhz sticks. In bios I tried running on auto but the RAM will only run at 933mhz. So then back into bios changed from auto to the DOHC (I think that's what it's called ) anyway and chose my RAM thing that shows my timings. Then save and boot then its showing Ram running at 1600mhz so 3200 when doubled. So everything seems to be working great but after about 5 min the screen starts to flash to black then back to normal. Then a min after the same thing then eventually the PC shuts down reboots then get blue screen error codes. (STOP CODE:SYSTEM_SERVICE_EXCEPTION). So then I have to manually shut down then back in to bios put back on AUTO and they're back to 933mhz. Note I tried all four sticks one at a time, then two sticks at a time on the 3200mhz DOHC setting, and they work fine both sets and its showing 1600mhz in task man. Any help would be appreciated. Also, I'm wondering if the RAM needs more voltage?
 
Sep 28, 2020
3
0
10
0
CPU:Ryzen 2700X
32gb Ram 3200mhz four 8gb sticks
64bit OS
win10 pro
GPU: Duke 1070Ti
EVGA supernova 650watt G3Gold power sup
is that all you needed?
 
Last edited:
Sep 28, 2020
3
0
10
0
Ok, so I reset the MB and then enabled the DOHC. The system was unstable with RAM set at 3200mhz, it gave me the "Diagnosing your PC" then "Attempting Repairs" then ("Automatic Repair" blue screen) I choose to shut down. So then I lowered RAM to 3000mhz and it worked fine. So then I choose F7 in BIOS then the Asus OC setting to 08% and that was stable. So then I slowly increased the RAM and made it to 3066mhz stable. Maybe some day I might OC the CPU to try and get the 3200mhz out of the RAM. But for now DaVinci Resolve is working better than ever before. Thanks for your help.
 

ASK THE COMMUNITY

TRENDING THREADS