[SOLVED] Black screen halfway through Windows installation, nothing working since

shhkapuppy

Honorable
Apr 13, 2013
111
0
10,690
2
Hello,

We (my brother and I) recently finished assembling a brand new computer. The biggest compatibility issue was the need to update the BIOS, which we did via USB drive. The flight blinked for 3 minutes then stopped as it is supposed to do.

Once the computer was ready to go, we booted it up with a bootable USB drive containing the files for Windows 10. After 20 seconds, the keyboard and mouse lit up. It took 5-10 minutes but eventually we were prompted to press the 'delete' key, which then took us to the Windows installation screen. We entered a key and it started to install everything. Probably 40-60% through the installation, the screen went black again. We waited about 20 minutes and nothing happened. We restarted the PC and neither the keyboard nor the mouse lit up. We waited half an hour and nothing changed. Every reboot since, the screen goes black after saying no signal, no longer prompting us to press 'delete.'

We also booted without the USB, and nothing. We changed slots with the USB, keyboard, and mouse, and nothing worked. Two different monitors were tested with the same problem. We also tried different HDMI ports on the graphics card, reinstalling the BIOS update. At one point, even the power-on light was off while the computer was still running (lights on inside, fans spinning). I don't know how despite not changing anything, we can no longer get back to the Windows install screen.

We have yet to try reseating the different parts, or removing and re-insterting the MOBO battery. I checked plenty of other threads but could not find a general consensus on what to do. We plan on going through some more tests tomorrow to figure things out. I'm not sure if this MOBO comes with a built-in speaker, as there was not one in the box.

Thank you in advance!
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS