Question Black-screen problem with AMD Radeon Rx 570 Armor 8GB DDR5 ?

Mar 2, 2021
2
0
10
0
My Hardware:
  1. Processor (CPU): AMD Ryzen 5 2600 Six-Core Processor 3,4 GH up to 3.9 GHz by using Overclocking
  2. Random access memory (RAM): 16 Gb 3000 MHz RAM G.Skill
  3. Mainboard: MSI B450M PRO-VDH MAX
  4. power adapter: Be quiet S9 500W
  5. Case : Cosair Carbide 100R
  6. GPU: AMD Radeon RX 570 8 Gb VRAM
  7. HDD / SSD: SSD: Crucial BX500 240 GB HDD: WD My Passport 2TB
  8. Screen: Acer LCD Monitor Nitro RG0 series- RG240Y
  9. All this Hardware is about 1 1/2 year working in my pc. I bought all this hardware stuff in october 2019.
Operating system: Windows 10

Hello everybody, i have the problem that my AMD rx 570 creates randomly blackscreens. I did a little reworking of my PC (updated windows, updated AMD Drivers and all the other drivers, put my RAM finally in the optimized slot after it was about 1 year in the non optimized slot and activated AXMP ) and after it my graphiccard creates randomly blackscreens. First it was just when i played demanding video games like GTA 5 and Anno 2205 or when i did a FurMark Stresstest. It always crashed when the temperature was around 70° Celsius. The Screen turned black, when there was soung in the game i played it just ended in noise and after a few seconds it was quiet, my monitore shows "No Signal" but the entire PC runs, even the graphic card Fan are still rotating. Then i hard to shut my PC down and restart it again. Then i researched a little bit and tried to fix the issue. Here a list of what i did:
  1. resetting bios
  2. updating bios to latest version
  3. resetting windows
  4. updating amd chipset drivers
  5. using an older graphics card driver (i cant use the newest driver because than some bright blue and bright green shaded look purple)
  6. disammbling my pc, renew the thermal paste on my cpu (amd boxed thermal paste is useless after 1 year) and assemble the pc again
  7. customize the frequency of the GPU by using wattman (wattman used a max. fequency which is over the maximal overclocking frequency of my card)
After all that i still get blackscreens, but they are more randomly. Sometimes it just crahes when i am in a zoom call (very annoying) or when i write a text. But sometimes i can run a FurMark stress test for 30 min and it works perfectly. Also when i start the pc, my monitor does not find any signals but the Pc is on. Another thing that when it crashes or dont start up correctly my mouse doesnt shine, which it does normally, but the EZ Debug LED on my Mainboard does shine. I dont know what i could tell you more know. I hope someone can help me.

P.S. Dont tell me to change the cables and the vga to hdmi adapter i already did that.
 

ASK THE COMMUNITY