Black screen then BSOD after Starting Windows Logo

Heliogland

Prominent
Mar 1, 2017
2
0
510
0
Hello. Yesterday, I launched GTAV to join my friend. While joining my computer screen went black then said "No Signal". I sat for about 5 minutes before holding the power button to shut it down.

Rebooted then after the Starting Windows logo it was just black. Waited for a while then a BSOD popped up.



I then rebooted into Safe Mode With Networking and went online to look for a solution. Read that I needed to uninstall my GPU driver then restart. Which it let me log in normally except everything was slow and dragging everywhere. It told me this:



I did but it repeated the black screen and BSODs. I then kept repeating and trying things for the rest of the night. I did download a new driver to install but that didn't matter and ended with the same result.

I don't know what to do or what's going on? I'm not very tech savvy.

Here are other screenshots I have:




 

clifford64

Honorable
May 18, 2014
285
0
10,960
65
Try using a program like MSI afterburner or another OC program and turn down the clocks on your GPU by about 50Mhz. This could be caused by a faulty OC in your gpu from it getting old or something. You could also try playing a different game to see if the problem occurs then. This will narrow it down to the game or the GPU.
 

clifford64

Honorable
May 18, 2014
285
0
10,960
65
Try using a program like MSI afterburner or another OC program and turn down the clocks on your GPU by about 50Mhz. This could be caused by a faulty OC in your gpu from it getting old or something. You could also try playing a different game to see if the problem occurs then. This will narrow it down to the game or the GPU.
 

ASK THE COMMUNITY

TRENDING THREADS