Question Black Screen Update after Windows Reinstall

Sep 23, 2020
428
105
370
4
Hi all,

So an update to my previous threads, a different issue though:

I wiped all my SSDs and reinstalled windows 10 and reinstalled all my mobo drivers and my gpu drivers.
I have an issue where both screens go dark for about 10 seconds, very infrequently but more frequently than my last threads.
This time, audio does not cut out either. Both screens just go dark, and come back on. If a video is playing then I'll have to refresh the page, but the black screens do not cause anything to close or crash.
I'm going to try using different display port and HDMI cables and make sure they are completely in my GPU, but does anyone else have another idea of what causes a PC to blackscreen like this?
 
Sep 23, 2020
428
105
370
4
UPDATE:
After some research and another thread on here with a person that encountered a similar issue, I do believe I've solved my issue.
I was running 2x8GB Trident Z RGB RMM and have upgraded to 2x16GB Dominator Platinum RAM, DDR4 3200.

After this upgrade I have not encountered any black screens as of yet. The thread I read on here was a user that was also using Trident Z RAM.
An opinion from my manager was that, after I told him I had trident Z RAM, was "Oh that's bad RAM"
Not sure why, I'm not really up to snuff on how and why RAM does what it does, I just know very surface level on what it does (i.e. handling everything you're doing on your PC at one time)
BUT! If anyone has trident Z ram and is having issues with black screening or crashes or anything else wonky, it might be the cause.
If anyone else has any experience or thoughts on this, please feel free to reply.
 
Last edited:
Sep 23, 2020
428
105
370
4
Alright, so now I have more black screens.
I think I'm narrowing it down to a windows issue. Here is my event viewer log.

View: https://imgur.com/X4cX1N8


I've looked up this error and it mentions a corrupt windows or a faulty PSU in my brain.
I mean, I've replaced my RAM a few days ago and the issue was seemingly solved, but this morning I got 2 black screens so I'm pretty annoyed. Any windows gurus have any ideas?
Note that I wasn't doing anything intense, just watching youtube in fullscreen using firefox. Have not tried another browser.
 
Last edited:
Sep 23, 2020
428
105
370
4
This is what I get under display:
View: https://imgur.com/oj8xXzy

So nvlddmkm, my display drivers are flipping out?
I'm thinking my PSU might be the issue. I bought it may 17 2019, so it's not the newest. And I just got a 3080 and combined it with my i9900k which I'm told uses alot of power. So unless anyone has any other advice regarding what I should do it'd be much appreciated!

Oh, any voltages I should set in MSI afterburner maybe? Never adjusted those before.. Card is factory OC'd so..
View: https://imgur.com/RhILZJM
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS